Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 722
  • Last Modified:

Presentation display is not working

We have a Toshiba Satellite M45 and having problems using Presentation mode.  If set it up in dual screen' mode, the output to the projector is great.  If I use presentation mode, Fn + F5, there are vertical lines.  

Any clues?

Thanks
0
thewayne73
Asked:
thewayne73
1 Solution
 
pheidiusCommented:
The gma 900 is pretty weak but you might try downloading and installing the omega drivers. http://www.omegadrivers.net/nvidia_winxp.php Make sure you thoroughly(and carefully)uninstall all vestiges of the nvida drivers with a reg cleaner. Do not just use their uninstaller. Use one like this http://www.guru3d.com/index.php?page=driversweeper
0
 
thewayne73Author Commented:
The big problem appeared to be the resolution set on the laptop for the projector was too high.  It could only handle 1024 x 768, so once we changed it...it worked fine.

I just wish it would display that..but that is a never ending battle....
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now