how to change the administrative NDRS to go to a different user

Hi,
    I manage a company's exchange server, that until now has used GFI's pop2exchange to pop the mail in and a connector to send the mail to the isp's SMTP server.
Now they have finally upgraded the internet speed to something fast enough to support the email coming directly to the server, which we did about a month ago, and everything worked great.
Today, I deleted the connector to let the emails go straight out from the exchange server, which is working fine....
However, once I deleted the connector, i started getting all of the NDR reports that usually go to the administrator sent to me, which fowards them to my real email address.
I've checked the virtual SMTP server settings, there is nothing in there pointing to me.
I've checked all the settings in GFI mail essentials and did not find my user anywhere in there.
I logged into webmail as administrator, and the mail box is empty so it is not going there. (the administrator also has postamster@lwindows domain)
I created a postmaster@internetdomain
but all of the NDR reports still come to me when the spam came from a fake email address.
I created
LVL 3
sauljAsked:
Who is Participating?
 
sauljConnect With a Mentor Author Commented:
I finally figured it out this morning.
I needed to get back to the office so I could see the header which I couldn't do from my web mail there.
The Administrator account in the ADUC was set to foward to my account on the server, which fowards to my email address.
0
 
debuggerauCommented:
If you go into the adminstrative groups of System Manager
Then drill down your container, then server, then protocols, then the Default SMTP Virtual. Right click and see the properties..

messages.JPG
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.