Can't see Web Content Palette and other Palettes on Adobe Imageready 8.0

I'm trying to create a rollover image in adobe imageready, i've followed all the steps on a tutorial and now I need to change the rollover states in the web contents palette.  The tutorial makes reference to a "rollover bar" but version 8.0 doesn't have that, it's the web contents palette.

When I go to window and select Web Content, it shows as checked, but nothing is displayed!  I don't see it anywhere on the workspace.  Most the other palettes display when I choose them, but the following don't show up at all:

Animation, Color, Color Table, Info, Layer Comps, Optimize, Styles, Swatches.

Could someone please tell me how I can get the Web Content Palette to display so that I can create rollover states?

The tutorial I am doing can be found here, it's not that good:

http://www.vecpix.com/tutorials/imageready/ir010.php

honeykuzzutAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
honeykuzzutConnect With a Mentor Author Commented:
I hit tab, and all it did was make the tool bars already visable disappear and reappear.  Then I went into the Window menu and unchecked all the palettes, including Toolbar (I assume that's what you meant by turning off the toolbar), then I turned them all on again and still no Web Content palette!

Any idea why it isn't displaying?
0
 
vanwrapsConnect With a Mentor Commented:
try hitting tab to toggle the visibility of the toolbars.  if that doesn't work, turn off the toolbar and then turn it back on and should 'come to the top' of your palletes
0
 
scirceoCommented:
If that didn't work, try top nav Window > Workspace > Default Palette Locations. This will reset the lost palettes where they should be visible.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.