Blackberrry Profesional Upgrade Error Message

We are currently using SBE Blackberry Server 4.0 for Microsoft Exchange but due to wrong licences purchased an upgrade is required to Blackberry Professional Software is required for the licences to work.  When the upgrade file is run we get this error.

An attempt to upgrade th database was unsuccesfull.  An error occurred while executing an SQL statement.

Any Ideas?????
GiotechAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
SysExpertConnect With a Mentor Commented:
You need to contact RIM support, since there are multiple methods to fix this depending on the exact cause.

Also check the RIM support KB for this error and see the standard solutions.

Both times this happened to me, the standard answers DID NOT work, and A support ticket and phone help was required.


I hope this helps !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.