Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1337
  • Last Modified:

Problem: Exchange 2K7 Out of Office not sending replies to external emails. Only one user so far affected.

Exchange OOF sending external is not working for single user.  We have migrated from Exchange 2003 to  Exchange 2007 a few months ago.  Outlook client on local computer is 2003.  Outlook client in Citrix environment is 2003.  Employee bounces back and forth between local client and Citrix.  We are also using OWA 2007.   Employee's OOF does not reply to internal or external emails.  Other employee's Out of Office notifications work fine.
0
CAITMAN
Asked:
CAITMAN
  • 4
  • 3
1 Solution
 
ET0000Commented:
This shouldn't be a Citrix issue, since OOO messages are generated by the server and not the client. Check the user's settings in ActiveDirectory (and in the Exchange administration view of the user), and verify that the individual user's settings don't override the Exchange standard settings.
0
 
CAITMANAuthor Commented:
ET0000 - I do not see settings that override Exchange.  What should I be looking for?  Do you suggest any commands to run in the Management Shell?
0
 
ET0000Commented:
Exchange System Manager has the "Allow Out of Office responses" setting for the whole system, and although I thought that there was a similar individual user property in Active Directory Users and Groups on one of the Exchange tabs, it appears I was confused.

If OOO works for most users, the ESM setting is correct. One thing to check is whether this user is enabling the out-of-office like everyone else, or if they somehow have a client-side rule instead of using the server-side OOO feature. An "expert" user may be doing an old-school rule that responds to messages rather than using the official Out of Office feature.

Another thing to check is whether they've turn OOO off. Once a mailbox sends an OOO message to a specific user, that user won't get another OOO message from the same mailbox. If the user in question turned their OOO on once upon a time and hasn't turned it off recently, you won't see an OOO from them if you previously got one. Make sure they turn the setting off, and then back on, and then retest.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
CAITMANAuthor Commented:
We did further investigating.  Using Message Tracking, we can see where the outside message comes in.  We can also see on the Edge Transport server where an out of office notification is sent out...but it is never received on the external email (hotmail, roadrunner, etc).
0
 
ET0000Commented:
Your earlier post said the OOO messages weren't delivered to either internal or external users, either. Is that still the case or is the issue only to external emails?
0
 
CAITMANAuthor Commented:
The issue is now only external emails.  We have determined that the problem is one of our Exchange servers.  All users who have mailboxes on that server do not send OOF messages external.  Sometime I can get the internal to work.  Any suggestions?
0
 
CAITMANAuthor Commented:
The answer we found was that The Microsoft Exchange Mailbox Assistants service was not running.  This is the answer and now the feature is working.  Please refund the points.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now