how do i turn off port 25 on the sonicwall tz-170 ?

i need to turn off port 25 on sonicwall tz-170
here is all info i have:


Model: TZ 170 Standard
  Serial Number: 0006B11DA400
  Authentication Code: P9E6-AHH5
  Firmware Version: SonicOS Standard 2.2.0.3
  ROM Version: SonicROM 3.0.0.6
  CPU: SonicWALL Security Processor
  Total Memory: 64MB RAM, 8MB Flash
  Up Time: 75 Days 09:38:12
  Current Connections: 37
  Registration Code: ASP2YK8F
i need step by step as i have not been able to locate it so far
gstevederbyAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
feptiasConnect With a Mentor Commented:
Do you mean you want to block inbound or outbound connections? Inbound should already be blocked if it is a new configuration. If you want to block outbound connections, then it would be better to disable the unwanted activity on the exchange server - please explain what you are trying to achieve.
0
 
gstevederbyAuthor Commented:
this is on an exchange 2003 server running windows 2003 sbs, didn't mention that eariler
so maybe i have to turn off in windows or exchange as well?
0
 
gstevederbyAuthor Commented:
WELL IN OUR CASE THE O.S. SUPPORT PEOPLE DID IT AT THE SONICWALL END. THEY DISABLED PORT 25 FOR ALL INBOUND EXCEPT FOR OUR "SOAP SPAM FILTER" PEOPLE. NOW WE ARE SEEING ABOUT 99.7 % SPAM CAPTURED. THEY ALSO HAD TO BLOCK A 3RD MX RECORD. ANTISPAM WE ARE USING IS OFF SITE WHILE OUR EMAIL SERVER IS INHOUSE.THX ALL...
0
 
gstevederbyAuthor Commented:
i found own solution
0
 
gstevederbyAuthor Commented:
mx records had only 2 of 3 changed , so spammers were able to go direct to email server instead of being routed through the antispam service...
0
All Courses

From novice to tech pro — start learning today.