Solved

T1 point to point speed is slow

Posted on 2008-06-11
8
981 Views
Last Modified: 2010-08-05
I have a point to point T1, after rebooting equipment and basic connectivity troubleshooting, I am getting no more than about 20K up and down through my point to point T1 connected by Cisco 1601 routers.  Ping requests come back with a solid 10-20ms.
0
Comment
Question by:logicaltechs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 32

Expert Comment

by:Kamran Arshad
ID: 21766679
Hi,

What about the results of throughput using the below tools:

QCheck

www.netiq.com/qcheck/

and IPerf

dast.nlanr.net/Projects/Iperf/

0
 
LVL 13

Expert Comment

by:kdearing
ID: 21768324
Please post configs for both routers (of course redacting public IPs and passwords).
0
 
LVL 7

Expert Comment

by:kanlue
ID: 21774472
yes, we need more info to do the troubleshooting:
---------
-show run
-show int
---------
0
Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

 

Author Comment

by:logicaltechs
ID: 21804938
sorry, I have been dealing with ISP issues, but I still i think it's the routers.

Here's Router1:



User Access Verification

Password:
>en
Password:
#sho run
Building configuration...

Current configuration:
!
version 11.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname
!
enable secret 5 $1$mzgu$Xy0mRisjV7hrrDdqdeuRQ/
enable password
!
ip subnet-zero
!
interface Ethernet0
 ip address 192.168.0.5 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no logging event subif-link-status
!
interface Serial0
 no ip address
 no logging event subif-link-status
 shutdown
!
interface Serial1
 ip address 10.0.0.1 255.255.255.0
 no logging event subif-link-status
 bandwidth 1500
!
router rip
 network 192.168.0.0
 network 10.0.0.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.254 150
ip route 192.50.50.0 255.255.255.0 192.168.0.254
ip route 192.168.1.0 255.255.255.0 10.0.0.2
ip route 192.168.2.0 255.255.255.0 192.168.0.254
!
line con 0
 exec-timeout 0 0
 transport input none
line vty 0 4
 password
 login
!
end

#sho interfaces
Ethernet0 is up, line protocol is up
  Hardware is QUICC Ethernet, address is 0030.80f2.5233 (bia 0030.80f2.5233)
  Internet address is 192.168.0.5/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 2/255
  Encapsulation ARPA, loopback not set, keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 448000 bits/sec, 72 packets/sec
  5 minute output rate 109000 bits/sec, 72 packets/sec
     2183846 packets input, 1574380657 bytes, 1 no buffer
     Received 26740 broadcasts, 0 runts, 0 giants, 1 throttles
     1 input errors, 0 CRC, 1 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     2342339 packets output, 348347753 bytes, 0 underruns
     0 output errors, 85554 collisions, 2 interface resets
     0 babbles, 0 late collision, 122497 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial0 is administratively down, line protocol is down
  Hardware is QUICC Serial
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=down  DTR=down  RTS=down  CTS=down

Serial1 is up, line protocol is up
  Hardware is QUICC Serial (with FT1 CSU/DSU WIC)
  Internet address is 10.0.0.1/24
  MTU 1500 bytes, BW 1500 Kbit, DLY 20000 usec, rely 255/255, load 73/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 6
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/15/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 85000 bits/sec, 47 packets/sec
  5 minute output rate 430000 bits/sec, 57 packets/sec
     1358527 packets input, 227903182 bytes, 0 no buffer
     Received 11546 broadcasts, 0 runts, 1 giants, 0 throttles
     10 input errors, 1 CRC, 6 frame, 0 overrun, 0 ignored, 2 abort
     1676786 packets output, 1484191393 bytes, 0 underruns
     0 output errors, 0 collisions, 254 interface resets
     0 output buffer failures, 0 output buffers swapped out
     3 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up


Here's Router 2:



User Access Verification

Password:
PFI>en
Password:
PFI#sho run
Building configuration...

Current configuration:
!
version 11.2
service config
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname XXX
!
enable secret 5 $1$rPng$YgsMz15EQRYPotltNMqfq0
enable password XXX
!
ip subnet-zero
!
interface Ethernet0
 ip address 192.168.1.5 255.255.255.0
 ip helper-address 192.168.0.254
 no logging event subif-link-status
 no cdp enable
!
interface Serial0
 no ip address
 no logging event subif-link-status
 bandwidth 512
 shutdown
!
interface Serial1
 ip address 10.0.0.2 255.255.255.0
 no logging event subif-link-status
 bandwidth 512
 no cdp enable
!
router rip
 network 10.0.0.0
 network 192.168.1.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.1
ip route 192.168.2.0 255.255.255.0 10.0.0.1
snmp-server community public RO
!
line con 0
 exec-timeout 0 0
line vty 0 4
 password xxx
 login
!
end

PFI#sho interfaces
Ethernet0 is up, line protocol is up
  Hardware is QUICC Ethernet, address is 0030.80f2.5264 (bia 0030.80f2.5264)
  Internet address is 192.168.1.5/24
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 10/255
  Encapsulation ARPA, loopback not set, keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 93000 bits/sec, 47 packets/sec
  5 minute output rate 420000 bits/sec, 55 packets/sec
     1374550 packets input, 242877636 bytes, 2 no buffer
     Received 74747 broadcasts, 0 runts, 0 giants, 2 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 input packets with dribble condition detected
     1613854 packets output, 1429076036 bytes, 0 underruns
     0 output errors, 20622 collisions, 1 interface resets
     0 babbles, 0 late collision, 9487 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial0 is administratively down, line protocol is down
  Hardware is QUICC Serial
  MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 1/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
     DCD=up  DSR=down  DTR=down  RTS=down  CTS=down

Serial1 is up, line protocol is up
  Hardware is QUICC Serial (with FT1 CSU/DSU WIC)
  Internet address is 10.0.0.2/24
  MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 44/255
  Encapsulation HDLC, loopback not set, keepalive set (10 sec)
  Last input 00:00:03, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/21/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 420000 bits/sec, 55 packets/sec
  5 minute output rate 89000 bits/sec, 46 packets/sec
     1603611 packets input, 1412384133 bytes, 0 no buffer
     Received 10792 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     1304450 packets output, 222358458 bytes, 0 underruns
     0 output errors, 0 collisions, 144 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
     DCD=up  DSR=up  DTR=up  RTS=up  CTS=up

PFI#
0
 

Author Comment

by:logicaltechs
ID: 21804964
Also, when doing a speed test from a workstation on the remote subnet behind Router 2 (the slow end), I get a download of about 128K and an upload of 1500K.
0
 
LVL 7

Expert Comment

by:kanlue
ID: 21805106
router 1:
no ip route 192.50.50.0 255.255.255.0 192.168.0.254
no ip route 192.168.2.0 255.255.255.0 192.168.0.254

router 2:
no ip route 192.168.2.0 255.255.255.0 10.0.0.1
int s1
bandwidth 1500

hope it helps.
0
 

Author Comment

by:logicaltechs
ID: 21805787
why would i want to take out those static routes?
0
 
LVL 7

Accepted Solution

by:
kanlue earned 500 total points
ID: 21806089
because they are already included in your default route, no need to add them separately.
0

Featured Post

Visualize your virtual and backup environments

Create well-organized and polished visualizations of your virtual and backup environments when planning VMware vSphere, Microsoft Hyper-V or Veeam deployments. It helps you to gain better visibility and valuable business insights.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Issues with NAT and UDP 2 77
Networking a school 8 100
Monitoring Exchange 2013 8 153
SIP / Streaming - real time communications testing 8 156
Many network operators, engineers, and administrators do not take several factors into consideration when troubleshooting network throughput and latency issues.  They often  measure the throughput by performing a measurement  by transferring a large…
Network ports are the threads that hold network communication together. They are an essential part of networking that can be easily ignore or misunderstood, my goals is to show those who don't have a strong network foundation how network ports opera…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question