Outlook 2007 not showing address book after uninstalling Zimbra

In outlook 2007, I want to use my standard, offline Outlook Contacts folder (in a PST file) as the address book. It was working fine before, but after I installed a trial Zimbra account it's screwed up.

"Show this folder as address book”" in the contacts folder is greyed out.

When I go to Tools->Account Settings->Address Books    it lists "Outlook Address Book" but shows it as a MAPI type, which I think is wrong. However, when I click "Change" it shows no address books and won't give me an option to change.

Help!
freshjuiceAsked:
Who is Participating?
 
KutyiCommented:
Sorry mis-read you are using Outlook 2007, you can't remove the address book in 2007.  Here is a link to a long thread about this issue.  It appears these people have had success by creating a new Outlook profile.  Hope it helps: http://www.microsoft.com/office/community/en-us/default.mspx?query=outlook+2007+address+book&dg=microsoft.public.outlook.contacts&cat=en-us-office-outlook&lang=en&cr=US&pt=50663fd1-dbad-4705-b915-e4cf683e70fe&catlist=&dglist=&ptlist=&exp=&sloc=en-us&mid=8f822a94-3b9d-482e-be3f-914ce7a610dd
0
 
KutyiCommented:
remove Outlook Address Book from your list of books and reinstall the address book after restarting outlook then check the box for show this folder as an address book.
0
 
freshjuiceAuthor Commented:
Remove it where?
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
KutyiCommented:
Tools - Email accounts - view or change existing directories or address books

After doing this restart Outlook and re add the Outlook Address Book back in, then go and check the check box.
0
 
freshjuiceAuthor Commented:
Under "Address Book", it lists the "Outlook Address Book", but deleting it is not an option. If I click on it to change it, it shows no address books in the window. (Please see attached file.)

P.S. You know this is Outlook 2007, right?
Capture1.jpg
0
 
freshjuiceAuthor Commented:
That did it.

By creating a new Profile, then adding the old PST to the Profile in "Data File Management" the problem went away.

Well done!
0
 
KutyiCommented:
Great to hear, I learned from this as well!.....:)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.