Solved

Windows Installer runs everytime an Office 2007 app is started

Posted on 2008-06-12
4
3,072 Views
Last Modified: 2008-08-20
After trying to install additional Office 2007 Professional components everytime an Office 2007 app is started first the message "the language of this installation package is not supported by your system" appears then Windows Installer runs with the message "Windows is configuring Microsoft Office Professional Hybrid 2007". I've tried a complete Office uninstall / reinstall, including cleaning the registry and deleting leftover files, but with no effect. There's little helpful info on this on the web, and I'm at the point of reinstalling Vista to fix this, so does anyone have any ideas?
0
Comment
Question by:keithcorbett
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 21

Expert Comment

by:jvuz
ID: 21767046
Make sure the user has admin rights, then when you start an app and you receive the error message, put in the Office cd and let i t install. See what happens.
0
 

Author Comment

by:keithcorbett
ID: 21767165
Thanks for that but the user is myself and I have full admin rights, and UAC is disabled. CD is not needed as the installer runs & finishes itself each time. Oh, by the way, the same problems occur on closing an Office app too.

Just from what I've already tried I can see this is not the same problems that's afflicted earlier versions of Office in this respect. Have also tried thorough deinstall using REVO Uninstaller then reinstalling with no affect. Also reinstalling under a different admin user account, again with no result.
Any more ideas???
0
 

Accepted Solution

by:
keithcorbett earned 0 total points
ID: 21770408
Have found the solution! Maybe MS anticipated something in releasing this article.....but anyway it worked for me. Followed the instructions here then reinstalled and this fixed the problems:

http://support.microsoft.com/?kbid=928218

Hope this helps anyone else in the same or similar situation.
0

Featured Post

Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

My experience with Windows 10 over a one year period and suggestions for smooth operation
This article describes how to use a set of graphical playing cards to create a Draw Poker game in Excel or VB6.
This video walks the viewer through the process of creating Hyperlinks for the web and other documents. Select the "Insert" tab: Click "Hyperlink":  Type "http://" followed by a web address to reference a website or navigate to a document to ref…
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question