?
Solved

Windows Installer runs everytime an Office 2007 app is started

Posted on 2008-06-12
4
Medium Priority
?
3,073 Views
Last Modified: 2008-08-20
After trying to install additional Office 2007 Professional components everytime an Office 2007 app is started first the message "the language of this installation package is not supported by your system" appears then Windows Installer runs with the message "Windows is configuring Microsoft Office Professional Hybrid 2007". I've tried a complete Office uninstall / reinstall, including cleaning the registry and deleting leftover files, but with no effect. There's little helpful info on this on the web, and I'm at the point of reinstalling Vista to fix this, so does anyone have any ideas?
0
Comment
Question by:keithcorbett
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 21

Expert Comment

by:jvuz
ID: 21767046
Make sure the user has admin rights, then when you start an app and you receive the error message, put in the Office cd and let i t install. See what happens.
0
 

Author Comment

by:keithcorbett
ID: 21767165
Thanks for that but the user is myself and I have full admin rights, and UAC is disabled. CD is not needed as the installer runs & finishes itself each time. Oh, by the way, the same problems occur on closing an Office app too.

Just from what I've already tried I can see this is not the same problems that's afflicted earlier versions of Office in this respect. Have also tried thorough deinstall using REVO Uninstaller then reinstalling with no affect. Also reinstalling under a different admin user account, again with no result.
Any more ideas???
0
 

Accepted Solution

by:
keithcorbett earned 0 total points
ID: 21770408
Have found the solution! Maybe MS anticipated something in releasing this article.....but anyway it worked for me. Followed the instructions here then reinstalled and this fixed the problems:

http://support.microsoft.com/?kbid=928218

Hope this helps anyone else in the same or similar situation.
0

Featured Post

Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
My attempt to use PowerShell and other great resources found online to simplify the deployment of Office 365 ProPlus client components to any workstation that needs it, regardless of existing Office components that may be needing attention.
The viewer will learn how to create two correlated normally distributed random variables in Excel, use a normal distribution to simulate the return on different levels of investment in each of the two funds over a period of ten years, and, create a …
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question