Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Need some very basic help for ocs 2007

Posted on 2008-06-12
9
Medium Priority
?
1,270 Views
Last Modified: 2013-11-29
ive got it working now. i can log in with live meeting. but cant invite anyone. invite is grayed out.

but i cannot find where i can change email settings, and all the other settings. the only settings i am able to change is on the server itself in administrative tools in the mmc snap-in.

there must be more settings then that?

is there an http:// url i must browse to so can can start changing settings like mail server and more?

where is the conference center?
0
Comment
Question by:hedinng
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 5

Expert Comment

by:ThrainSonOfTimor
ID: 21771205
Did you install the Live Meeting Outlook addin? Look for the features of the outlook add-in here: http://office.microsoft.com/en-us/help/HA102368901033.aspx?pid=CL100605171033
And explanation on how to schedule a test meeting: http://www.ocspedia.com/AV_Conf/Setup_Test_Meeting.htm
0
 

Author Comment

by:hedinng
ID: 21773300
ive got it working now..

i am using lotus notes and not outlook. i will test this tomorrow

i installed web sheduler and i wanted to login at http://servername/conf/int .. i get a login screen but no username or password that i try works.. ive tried domain admin and everything :(
0
 
LVL 5

Expert Comment

by:ThrainSonOfTimor
ID: 21773831
Ok, I did not use the web scheduler, but I have a good article about the config and also an answer for configuring the mail server: http://unified-communications.blogspot.com/2008/02/how-to-configure-webscheduler.html

Regarding the login problem, can you try http://servername.domain.com/conf/int?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 

Author Comment

by:hedinng
ID: 21773858
yeah i get to the login screen that you can see in the image at the top of the link that you posted.

im supposed to enter domain\alias and a password.. ive tried my domain credentials but they dont work. ive tried ALOT of different combinations but i cannot get in...
0
 

Author Comment

by:hedinng
ID: 21777534
and i cant even find out what my meeting service url is... to input into the addon in lotus notes. ive entered the SIP , and then it wants live meeting service URL, ive tried http://FQDN_ofserver but it wont work
0
 
LVL 5

Expert Comment

by:ThrainSonOfTimor
ID: 21777774
You can look here: http://msmvps.com/blogs/andersonpatricio/archive/2008/05/13/changing-live-meeting-invation-information-in-ocs-2007.aspx 
in the tab meeting inventations? Is this what you are looking for?
0
 

Author Comment

by:hedinng
ID: 21777797
no i am not able to get that far... here is a video of my problem:

http://www.simnet.is/~granat.mur/screen.avi

when i press test connection it is successful... but i cannot use any of the buttons,,, i can make more videos if needed
0
 
LVL 5

Accepted Solution

by:
ThrainSonOfTimor earned 1500 total points
ID: 21778748
Ok,
1. In  the meeting options, Live Meeting URL, fill in  http://servername.domain.com/conf/int and the username and password of yourdomain account.
If that doesn't work, try
2. In the advanced properties of meeting options, check "use this options", fill the servername FQDN in of the OCS server and check TLS
0
 

Author Comment

by:hedinng
ID: 21778994
2: i can use TLS or TCP, they both work. (for the first test as you can see in the movie when i click test connection settings)

1: i cannot login....

i have the same problem on the conf page. look at the screenshot.. what username am i supposed to use here? my domain credentials? its not working.. tried with no password..i also  tried a new test user on domain. my big question is what password is he asking for? if its not domain credentials then what? there are NO places to add users or change user passwords in OCS

if i was able to log into the page i posted screenshot of , then it would work i think.


screen.png
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Case Summary: In this Article we introduce the new method to configure the default user profile using Automated profile copy with sysprep rather than the old ways such as the manual copy of a configured profile to default user profile Old meth…
Some time ago I faced the need to use a uniform folder structure that spanned across numerous sites of an enterprise to be used as a common repository for the Software packages of the Configuration Manager 2007 infrastructure. Because the procedu…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
Want to learn how to record your desktop screen without having to use an outside camera. Click on this video and learn how to use the cool google extension called "Screencastify"! Step 1: Open a new google tab Step 2: Go to the left hand upper corn…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question