Internet explorer freezes up when browsing intermittently and slow network login

I have a client, who opens IE and gets to the company intranet.  Sometimes the page will load up halfway then stop loading, everything in the picture windows locked up but you can still use the close button, enter a new website (it won't go to the new website).  If you press the back button IE dissappears. If you press CTRL alt delete,  IE is still running using about 45% of the cpu.  It works ok in safemode, I've msconfiged all services and programs from starting up that didn't work.  I tried updating to IE7 that had the same problem.  I deleted the userprofile and recreated but that did not work.  At the same time the machine takes literally 4 minutes to login to domain, once entering a username and password it will sit with the login box greyed out for 2-3 minutes, then go to appying settings for another 2-3 minutes.

WINDOWS XP PRO SP2
pmebacAsked:
Who is Participating?
 
slam69Connect With a Mentor Commented:
favourites could be causing it has to be something within his profile. recreate and ONLY copy teh documents folder nothing else see if it happens then
0
 
slam69Commented:
is this one individual user? id be thinking corrupt user profile
0
 
pmebacAuthor Commented:
one person,  deleted user profile , recreated profile, same problem.  He has admin rights.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
slam69Commented:
if someone else logs into machine pdo they get same problem or is it just that user name, if just that user than still has to be profile specific
0
 
pmebacAuthor Commented:
I logged in as my self, I didn't have the problem with IE.  The network login was still slow as hell.  His profile in safemode with networking worked fine though.
0
 
slam69Commented:
are you using roaming profiles?

Your profile was just local im guessing, anything showing up in event viewer?

trash his profile and only copy over my documents no cookies etc see if that helps
0
 
pmebacAuthor Commented:
no roaming, i used my account which is a domain account, nothing helpful in the event viewer, ie is not creating anything.  When i recreated his profile i only copied documents favorites over.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.