[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 611
  • Last Modified:

Internet explorer freezes up when browsing intermittently and slow network login

I have a client, who opens IE and gets to the company intranet.  Sometimes the page will load up halfway then stop loading, everything in the picture windows locked up but you can still use the close button, enter a new website (it won't go to the new website).  If you press the back button IE dissappears. If you press CTRL alt delete,  IE is still running using about 45% of the cpu.  It works ok in safemode, I've msconfiged all services and programs from starting up that didn't work.  I tried updating to IE7 that had the same problem.  I deleted the userprofile and recreated but that did not work.  At the same time the machine takes literally 4 minutes to login to domain, once entering a username and password it will sit with the login box greyed out for 2-3 minutes, then go to appying settings for another 2-3 minutes.

WINDOWS XP PRO SP2
0
pmebac
Asked:
pmebac
  • 4
  • 3
1 Solution
 
slam69Commented:
is this one individual user? id be thinking corrupt user profile
0
 
pmebacAuthor Commented:
one person,  deleted user profile , recreated profile, same problem.  He has admin rights.
0
 
slam69Commented:
if someone else logs into machine pdo they get same problem or is it just that user name, if just that user than still has to be profile specific
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
pmebacAuthor Commented:
I logged in as my self, I didn't have the problem with IE.  The network login was still slow as hell.  His profile in safemode with networking worked fine though.
0
 
slam69Commented:
are you using roaming profiles?

Your profile was just local im guessing, anything showing up in event viewer?

trash his profile and only copy over my documents no cookies etc see if that helps
0
 
pmebacAuthor Commented:
no roaming, i used my account which is a domain account, nothing helpful in the event viewer, ie is not creating anything.  When i recreated his profile i only copied documents favorites over.
0
 
slam69Commented:
favourites could be causing it has to be something within his profile. recreate and ONLY copy teh documents folder nothing else see if it happens then
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now