Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 212
  • Last Modified:

Point labels sporadically not displaying on last row of chart

Hello Experts,

I have created a set of reports containing charts and all the data is present and correct.  On some reports however, the point label sometimes does not display for the last row in the chart.

The bar displays, indicating to me that there is a valid value there, along with the value in the table underneath.  See in the attached the InboundAbandonedByCaller value which has no point label, despite it's valid value of 23 in the table and the bar.

The point label is a standard field from the dataset with no manipulation.

Is this a known issue?

Thanks!
MissingValue.jpg
0
catherinelouise
Asked:
catherinelouise
1 Solution
 
catherinelouiseAuthor Commented:
Found the answer myself on an MSDN forum:
http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=277732&SiteID=1

Adding gridlines for some reason resolves the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now