Solved

CA Brightstor Arcserve backup not showing slots on HP MSL 6000

Posted on 2008-06-12
2
3,601 Views
Last Modified: 2009-03-03
Hi,

I have a HP MSL 6000 using an E1200 Network storage router, connected to a fibre switch with my dl380 g4.

I can see both the tape library and tape drive in the device manager. In Arcserve backup I can access the tape drive no problem and perform the regular functions. But the MSL 6000 just shows as an icon, I am unable to perform any actions on it or see any of the slots.

If I take the MSL 6000 offline, then I can see the slots available and I can see all the options. However as it is offline I can't do anything.

I have tried everything I can think of. Any suggestions? Thanks in advance.
0
Comment
Question by:joshuajamie
2 Comments
 
LVL 22

Expert Comment

by:dovidmichel
ID: 21772950
could be a lot of things so here are some things to try
install the tape library option and run Device Configuration
from Control Panel open HP Management Agents and set SCSI Information on the right side so it will not be collected.
Unless you must use the StorPort version of the HBA driver use the latest SCSI Mini port version of the HBA driver, and then disable the tape library and tape drives from within the OS Device Manager.
0
 

Accepted Solution

by:
joshuajamie earned 0 total points
ID: 21791934
Thanks for the help. I had already installed the tape library option, but when running device configuration I was getting the following error:

"Failed to assign device to library"
"Maximum number of devices reached"

I found the following answer:

1-Power down the Tape library.
2-Stop the BrightStor Tape Engine (if it is started only)
3-Delete Tape Engine Key from Registry
HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\ArcserveIT\Base\TapeEngine
4-Power down BrightStor  EB server
5-Power up the Tape library (wait until it fully initializes)
6- power the EB server
7- run device configuration
8-Assgin devices manually (Dont use Automatic)

This then allowed me to assign the tape drive to the library. I could then see all the slots available. So to conclude, without assigning the tape drive the library does not show any slots.
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

VM backups can be lost due to a number of reasons: accidental backup deletion, backup file corruption, disk failure, lost or stolen hardware, malicious attack, or due to some other undesired and unpredicted event. Thus, having more than one copy of …
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

806 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question