Solved

CA Brightstor Arcserve backup not showing slots on HP MSL 6000

Posted on 2008-06-12
2
3,632 Views
Last Modified: 2009-03-03
Hi,

I have a HP MSL 6000 using an E1200 Network storage router, connected to a fibre switch with my dl380 g4.

I can see both the tape library and tape drive in the device manager. In Arcserve backup I can access the tape drive no problem and perform the regular functions. But the MSL 6000 just shows as an icon, I am unable to perform any actions on it or see any of the slots.

If I take the MSL 6000 offline, then I can see the slots available and I can see all the options. However as it is offline I can't do anything.

I have tried everything I can think of. Any suggestions? Thanks in advance.
0
Comment
Question by:joshuajamie
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 22

Expert Comment

by:dovidmichel
ID: 21772950
could be a lot of things so here are some things to try
install the tape library option and run Device Configuration
from Control Panel open HP Management Agents and set SCSI Information on the right side so it will not be collected.
Unless you must use the StorPort version of the HBA driver use the latest SCSI Mini port version of the HBA driver, and then disable the tape library and tape drives from within the OS Device Manager.
0
 

Accepted Solution

by:
joshuajamie earned 0 total points
ID: 21791934
Thanks for the help. I had already installed the tape library option, but when running device configuration I was getting the following error:

"Failed to assign device to library"
"Maximum number of devices reached"

I found the following answer:

1-Power down the Tape library.
2-Stop the BrightStor Tape Engine (if it is started only)
3-Delete Tape Engine Key from Registry
HKEY_LOCAL_MACHINE\SOFTWARE\ComputerAssociates\ArcserveIT\Base\TapeEngine
4-Power down BrightStor  EB server
5-Power up the Tape library (wait until it fully initializes)
6- power the EB server
7- run device configuration
8-Assgin devices manually (Dont use Automatic)

This then allowed me to assign the tape drive to the library. I could then see all the slots available. So to conclude, without assigning the tape drive the library does not show any slots.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question