Solved

OWA won't display on HTTPS:// IE shows 'Cannot display tihs page........'

Posted on 2008-06-12
3
1,352 Views
Last Modified: 2012-08-14
Hi Guys,
I know this appears to be a common problem but i've looked through the posts but none have helped to resolve this...so...
I've installed Exchange 2003, have tested OWA 'as is' (HTTP://) and it works fine. I've created and installed a certificate and when i enable SSL on the default website i can put it in HTTP:// and it comes up with 'This page can only be accessed through a secure.......' which is good. If i then change it to HTTPS:// the prompt box pops up saying 'you are about to veiw over a secure channel'. when i click ok it comes up with 'Internet Explorer cannot display this web page'. I've tried it from another Vista client and i get the same thing. All attempts are local and through HTTP://locahost/exchange or HTTPS://localhost/exchange.
I've revoked and re-installed the certificate and restarted IIS etc but still no luck.

Any help would be great.

Thanks
0
Comment
Question by:Netexperts
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 2

Accepted Solution

by:
justinpaulmorales earned 500 total points
ID: 21772578
If there is a software firewall on the server? is port 443 open?

Also right click "Default Web Site" and click properties. On the "Web Site" tab, ensure that the SSL port is 443. Click on the "Advanced" button and ensure that the "SSL identity" has the IP address set correctly.




0
 
LVL 1

Author Comment

by:Netexperts
ID: 21776678
Firewall is off and i've checked the port etc and all seems correct.
0
 
LVL 1

Author Closing Comment

by:Netexperts
ID: 31466588
checked the IP and it was set to the IP of the server but i was trying to access it under the https://servername/exchange instead. I though that this would still resolve it correctly but you have to put in the exact name (or IP) that you reference it by.
Many Thanks
0

Featured Post

Revamp Your Training Process

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question