Dell Optiplex 755 unresponsive to Wake on LAN

I've got a Dell Optiplex 755 running Windows XP SP2 which I'm trying to get to wake on LAN but it just isn't working. The network card is an Intel 82566DM-2 but I'm having trouble finding information about it. I've done a trace and the WOL packet is getting through. What could be causing it not to respond  and where can I find more information about this network card?
Who is Participating?
Rob WilliamsConnect With a Mentor Commented:
No chance you have Symantec AntiVirus 10.1 installed on it is there? There was an issue with starting Optiplex 745's with Symantec, though I don't know if it is related.
mark_667Author Commented:
There are no Symantec products installed but I don't know how this would affect it when it's powered off. It's also worth noting that the network card is configured to wake on magic packet and that I've tried sending a WOL packet to UDP ports 40000, 0, 7 and 9 all with no affect. Does anyone have any further comments/suggestions?
mark_667Author Commented:
Sorry I took so long replying, I didn't want to close the question until I had a solution, here are the magic runes:

BIOS settings
      NIC on
      remote wake up on
      S3 suspend mode
      set auto power on off

NIC in control panel
      Select the network adapter>Configure
      Advanced>Wake on Settings>wake on Magic and Directed packets (this option is sometimes called 'both')
      allow this device to bring the computer out of standby
      only allow workstations to bring the computer out of standby

I spoke to a Dell rep who told me to (amongst other things) set the NIC to be first in the boot order and set the onboard NIC to 'on with boot to NIC'. AFAICT these are completely unrelated to WOL and shouldn't be set unless you want to boot off the network anyway.

RobWill, as the only one to respond you get the points-thanks for trying.
Rob WilliamsCommented:
Thanks you mark_667. And, especially thank you for posting your findings, I am sure it will be very helpful to others.
Cheers !
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.