Solved

Internet Explorer Maintenance Settings\Important URLSs/home page is not applying to users

Posted on 2008-06-12
9
789 Views
Last Modified: 2012-06-21
My company changed their Home page in User/Window Settings/Internet Explorer Maintenance Settings/Important URLSs. However, the old home page is still showing in their browsers and they are being redirected to the old home site. I ran gpupdate /force and the new home page still does not apply to their browsers. I also ran the Group Policy Results WIzard with one the users and computers that is affected by this and it shows that the GPO is being applied with the new home page settings. I read about preference mode and administrative templates, but am unsure how I should attack this because it is a big company and I do not want to affect production if I make a wrong step. Any help would be appreciated.
0
Comment
Question by:s24support
  • 6
  • 2
9 Comments
 
LVL 5

Accepted Solution

by:
pbeirne earned 500 total points
ID: 21771781
How did the home page change?  Did it move to a new server/URL?  Did the URL or filename change? Or did they update an existing page keep the same URL and the old page is still showing?
0
 

Author Comment

by:s24support
ID: 21771898
The page seems to change on it's own. When I initially run gpupdate \force the new setting did apply. However, this only lasted a day and then the old home page reapplied itself to everyone's browser. I guess what you mean by server is the server that hosts IIS? THere is a virtual directory created for the new home page. I checked this and it is configured correctly (from what I can see). It reflects the new URL in the virtual directory. I believe they updated the existing page which was the old url and changed the url to the one I am trying to apply via group policy.
0
 

Author Comment

by:s24support
ID: 21773658
To whom it may concern-
I ran a dns flush on a computer and this solve the problem. However, I really do not want to run this on every computer..lol..long list..is there a better way to do this?
0
The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

 

Author Comment

by:s24support
ID: 21778637
Hello...anyone have a global solution..or any questions for me?
0
 
LVL 5

Assisted Solution

by:pbeirne
pbeirne earned 500 total points
ID: 21778975
If a DNS flush fixed the problem then they must have re-IP'd whatever URL hostname you are connecting to.  

What is the old URL and the new URL?

You could create a logon script to run ipconfig /flushdns on every computer automatically.
0
 

Author Comment

by:s24support
ID: 21780523
Well I found out that both Virtual directories reside on the same intranet server. The old home page url is intranet.iacna.com and the new one is inet.iacna.com. I noticed the host header on the old default home page was set only to port 80. The host headed for the new home page is port 80 inet.iacna.com. So what I did is modify the the old default page to intranet.iacna.com along with port 80. I also cleared the cache of all the DNS servers. I am waiting from help desk to see if this is still an issue. My analogy was since the old default home page only specified port 80 as the host header that all requests were automatically being redirected to the old website instead of the new one. Also, since both of the virtual directories for the old and new homepage were residing on the same ip address this was causing confusion too.
0
 

Author Closing Comment

by:s24support
ID: 31466649
User helped out with legit suggestions that help me narrow my solution or alternate path to a partial solution.
0
 

Author Comment

by:s24support
ID: 21781244
Thanks for your help. I can see we were on the similiar path of solution. Thanks for your assistance.
0
 

Expert Comment

by:thomasmw
ID: 22826074
I had this same problem. I even set out login script to change the homepage.
Then I realized the setting in group policy: User Settings - Administrative Templates - Windows Components - internet explorer - Disable changing home page settings.
There is a place there to set the home page that apparently overrides the normal Important URL's setting.
0

Featured Post

Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Migration of Exchange mailbox can be done with the ExProfre.exe tool. But at times, when the ExProfre.exe tool migrates the Exchange Server user profile, it results in numerous synchronization problems. Synchronization error messages appear in the e…
If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question