Internet Explorer 7 - web page being cached.

We use F5 load balancer to balance couple of web servers.  For some reasons, everytime when I use IE7 to hit a web page, it only goes to the same server.  I realize the web page is being cached for some reason.  

Is there a button that I can turn off in IE to avoid this from happening?
search5354Asked:
Who is Participating?
 
war1Connect With a Mentor Commented:
Hello search5354,

You cannot turn off IE caching pages.  Hit Shift + Refresh icon to get the lastest update to the page.

Hope this helps!
war1
0
 
search5354Author Commented:
Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.