Solved

View Group Schedules show Organizer as the Subject for Resources

Posted on 2008-06-12
1
451 Views
Last Modified: 2012-05-05
When we use the View Group Schedule feature in Outlook 2007 (Exchange Server 2007) and look at a resource, we don't see the subject of the appointment, but instead we see the meeting organizer as the subject, and the body/message of the appointment is empty.  If you open the appointment from the group schedule, it also shows the subject as the organizer's name and an empty body/message.

I went into the mailbox of each resource and set the Permission Level to Reviewer for the Default name.

This is the case for most appointments that show up on the Group Schedule viewer, however there are some appointments that the subject shows up for correctly and you can see the body/message when opening the appointment.

We just discovered that any appointments scheduled before we turned autoaccept on the resources show the subject correctly, but anything after we turned on the autoaccept shows the organizer as the subject.  Here is the command we used:

Set-MailboxCalendarSettings "North Lobby Conference Room" -AutomateProcessing:Autoaccept

For testing, I turned autoaccept off, scheduled a meeting, and the group schedule screen showed the subject properly, and as soon as I turned it back on, the organizer was showing as the subject once again.  It definitely seems to be how these resources are autoaccepting the meetings.

Any idea how to get all appointments to show the subject correctly along with the body/message of the appointment in the View Group Schedule screen when the autoaccept is on?
0
Comment
Question by:Chad_J_Lemmer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 

Accepted Solution

by:
Chad_J_Lemmer earned 0 total points
ID: 21782763
We found the solution!!!

I used OWA to open the resources' mailbox, went to Options, Resource Settings, and turned off the Resource Privacy Options.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
In-place Upgrading Dirsync to Azure AD Connect
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video discusses moving either the default database or any database to a new volume.

735 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question