[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 280
  • Last Modified:

to copy and paste plain text from internet to my word document

When I copy a text from internet to my word, it brought the same style of the text from the web site. I always have to past in a blank notepad and copy from this notepad to the word to be able to paste the plain text...


is there a way to disable it? a way to copy from internet and paste only the plain text into the word document?


thanks
0
edwinbrrj
Asked:
edwinbrrj
  • 9
  • 3
2 Solutions
 
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
You could click on Edit, Paste Special, and select Unformatted Text.
0
 
bluefezteamCommented:
when you paste it into Word, look at the PASTE icon it has a drop down, go to paste special and shoose UNFORMATTED TEXT
0
 
bluefezteamCommented:
ha ha dual posting exactly the same time - shared points
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
edwinbrrjAuthor Commented:
but I want to past the UNFORMATTED TEXT by default.

Do you know how to do that?

Thanks
0
 
bluefezteamCommented:
There's no shortcut key, but if your keyboard supports it you may be able to record a macro in control panel to perform the function of selecting unformatted text from a menu
0
 
bluefezteamCommented:
actually, here's an article on how you can record a macro in Word and set a key for it

http://pubs.logicalexpressions.com/pub0009/LPMArticle.asp?ID=128

There ya go...
0
 
edwinbrrjAuthor Commented:
oh Lord, I can't believe there is no way to disable this formated paste by default...this feature su*.

I'm very used to use the Ctrl+V to paste, I don't want to use a diferente key just because the word doens't allow me.

I'm very upset
0
 
bluefezteamCommented:
Yes but you could set it to Ctrl+V and overright the default paste?

Unfortunately this is the only solution, try setting it to Ctr+V it may work...
0
 
bluefezteamCommented:
In word 2007 (dont know what you have), theres an option under WORD OPTIONS | Advanced

called PASTING FROM OTHER PROGRAMS, try setting it to KEEP TEXT ONLY
0
 
bluefezteamCommented:
Just tried it - seems to work...

There ya go!
0
 
edwinbrrjAuthor Commented:
thanks for the attention Blue

my word is 2003, I can't see this option

Do you know if there is this option in this version in other point?

thks
0
 
bluefezteamCommented:
it should be - word 2007 is a complete new interface put you need to search your drop down menus looking for the WORD OPTIONS menu, perhaps in the old version its under FILE | SETTING

but once you find it it will be under advanced - I will keep looking in google at screen shots of the word 2003 interface but I dont have it here to look im afraid
0
 
bluefezteamCommented:
http://office.microsoft.com/en-us/word/HP051899831033.aspx

It looks like theres an option called PASTE OPTIONS look around for the button as shown in the above page, there should be an option similar to the settings I mention for Office 2007

Apart from looking through the menu on your version of Word, you should be fine - good luck
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 9
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now