?
Solved

Gmail sent e-mail not showing up in Sent folder

Posted on 2008-06-12
7
Medium Priority
?
1,553 Views
Last Modified: 2011-10-19
My e-mail sent from gmail is not showing up in the Sent folder either when I send something.

I would like it to.

What am I doing wrong?
0
Comment
Question by:seramai
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 2
7 Comments
 
LVL 5

Assisted Solution

by:manferg
manferg earned 200 total points
ID: 21774214
If you are replying, or continuing a thread your sent mail is collapsed in your inbox with the other related messages.  If you create a new message and send it, does it go to your sent items?
0
 
LVL 97

Expert Comment

by:war1
ID: 21774222
Hello seramai,

Are you using webmail or email client?  Is the sent mail in All Mail folder?  What email client are you using?  Are you using IMAP or POP3 access?  Is the recipient getting the email?  

If using webmail, check if the sent mail is bury in with the original message as a conversation.

If using email client, look in the local folders Sent folder and IMAP sent folder.

Hope this helps!
war1
0
 

Author Comment

by:seramai
ID: 21774279
I am using gmail on the web and on my desktop.

On my desktop I am using Thunderbird.

Look at the screen shot.

I have a topline Gmail Sent folder and then I have a [Gmai] sent folder.   I looked in the [Gmail] Sent folder and there they were.

Why is Gmail organized like that?  What is the purpose of the topliine gmail stuff
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:seramai
ID: 21774318
Attachment
gmail.gif
0
 
LVL 97

Accepted Solution

by:
war1 earned 1800 total points
ID: 21774586
seramai,

The topline Sent folder are added by Thunderbird.  Main emails are under [Gmail].  In Thunderbird, click on topline Gmail.  On the right, click on Manage subscription.  Uncheck or unsubscribe from topline Sent and Draft folders to remove the confusion.  You do not need them
0
 

Author Comment

by:seramai
ID: 21774677
Top line folders cannot be deleted or unsubscribed to.
0
 

Author Comment

by:seramai
ID: 21774763
I was wrong.  They are listed in the alphabetical set of subscriptions.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Email attacks are the most efficient and effective way for cyber criminals and hackers to compromise a computer or network. We often find our-self second guessing the authenticity of an email message, for such instances we can follow practical princ…
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses
Course of the Month8 days, 10 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question