Out Of Office AutoReply Outlook 2003 - External email sender have not received the AutoReply

Out server is Windows SBS 2003 SP2 + Exchange 2003 SP2

The client using Win XP + Outlook 2003 and OWA.  She has setup Out Of Office AutoReply (Double checked in Outlook and OWA) .  

It's work when her teammate send her email. (The email address under same domain).  

But when i send her email by Hotmail, Yahoo and other external Email account.   I have not received any Out Of Office AutoReply.
nekosan-zoippeAsked:
Who is Participating?
 
sysreq2000Connect With a Mentor Commented:
Also check in your Exchange System Manager, under Global Settings, you will see Internet Message Formats. Click on that, then in the right pane you will see Default, double click on default, then on the proprty sheet that comes up click on Advanced tab. There you will see a checkbox for "allow out of office replies"
0
 
adamfloresCommented:
The out of office reply in Outlook will only send a message to an email address only once. This is to prevent and email loop from occuring from dueling auto replies. I have also seen where the auto reply gets sent to the spam or junk folders and the person doesn't know it came in. If regular messages can get through then there is no reason that the auto replies shouldn't get through.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.