Solved

VPN error 619 on Windows XP

Posted on 2008-06-12
5
10,290 Views
Last Modified: 2011-08-18
I'm getting the dreaded VPN error 619 when trying to connect to a certain VPN server. the server im trying to connect to is running RRAS on Windows Server

I can connect to another VPN server, so I know its not a firewall issue.

Any ideas?

0
Comment
Question by:g-techforce
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 32

Expert Comment

by:r-k
ID: 21779750
I don't have first-hand experience with this error, but these links have some tips in case you haven't seen or tried them:

 http://www.chicagotech.net/vpnerrors.htm
 http://www.velocityreviews.com/forums/t42292-vpn-error-619.html
 http://forums.linksys.com/linksys/board/message?board.id=Wireless_Routers&message.id=8688
 
0
 
LVL 37

Expert Comment

by:bbao
ID: 21789994
here you go.

"Error 619" or "Error 645" error message when you attempt to connect to a Routing and Remote Access server
http://support.microsoft.com/kb/314485
0
 

Author Comment

by:g-techforce
ID: 21790334
ive tried all those links, none of em work. Its something on the workstation because I can connect to the VPN server from another computer. just not from the one im using.

however I can connect to a different vpn server from this workstation, so i dont know.

0
 
LVL 37

Expert Comment

by:bbao
ID: 21790454
if the remote VPN server is using domain authentication, are you sure that you have prefix the domain and "\" before the user name?
0
 

Accepted Solution

by:
g-techforce earned 0 total points
ID: 21839503
ive tried domain\username and just username and it happens.

Update: I've narrowed it down to being something at the clients local home network because if he takes his laptop to a hotspot he can connect to the vpn. But take it back to his house and he can't. So we may be looking at a router or ISP issue.  I did update the router firmware a few days ago but it didnt fix it.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There are several problems reported according slow link speeds or poor performance in TMG 2010, UAG 2010 or ISA 2006. I want to collect here some of the common issues together to give a brief overview what can be the reason. Nevertheless, not all of…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question