Solved

Double ".." in URLs

Posted on 2008-06-13
5
1,050 Views
Last Modified: 2013-11-05
We are having problems with emails sent to Outlook from a web-based emailing system.  The message is in HTML format and contains several links.  When we view the email is a web-based email client (before it arrives in Outlook) everything is fine.

However, when the email arrives in Outlook some of the links have two "dots" in the URL.  For example www..google.com and also www.google..com.

How can we stop this happening?  Is it something to do with the message format?
0
Comment
Question by:Orroland
  • 2
  • 2
5 Comments
 
LVL 76

Accepted Solution

by:
David Lee earned 500 total points
ID: 21777778
Hi, Orroland.

When you view the message in the web-based client is that before the message is sent to Outlook or after?  In other words, is the web-based client the one that's doing the sending?  If so, then it is most likely responsible for inserting the double dots.  Outlook has no means of doing this.  It only displays what it's sent.  It is possible that a third-party program, e.g. a virus scanner, at the Outlook end could be responsible.  I recommend a test where you send a message and address it both to Outlook and to some third-party email address, like Google or Yahoo.  If the message has the double dots in the copy that go to the third-party address, then you know the sending process is guilty.  If instead the message does not have double dots at the third-party address, but does at the Outlook address, then you know it's something at the Outlook end.  That doesn't mean it's Outlook though.  I'd look for add-ins, virus scanners, etc. that interface with Outlook.
0
 

Author Comment

by:Orroland
ID: 21778616
I tested the same email to a Hotmail account & Outlook.  The strange thing is that it worked in both this time.  I will keep an eye on this to see if there is a pattern.
0
 

Expert Comment

by:ScottKodime
ID: 22313429
We have experienced the same problem - it is very common when the HTML email file has many links.  The problem occurrs only in Outlook (both on Vista and XP) - the links are fine on gmail, yahoo, etc.  We have yet to find a solution!
0
 

Expert Comment

by:ScottKodime
ID: 22313680
I just finished more tests and can confirm what BlueDevilFan recommended - the problem was not actually with Outlook, but rather with the ISP (Giacom, in my case) that was interferring with the content of the message prior to it getting to Outlook.  The same HTML email sent via another ISP to the same Outlook client worked perfectly (all links valid).  
0
 

Author Comment

by:Orroland
ID: 22313917
We finally discovered that it was only happening with Exchange email accounts.  POP3 were fine.
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Not sure what the best email signature size is? Are you worried about email signature image size? Follow this best practice guide.
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question