• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 342
  • Last Modified:

I need to disable proxy for a subnet, ISA don't care about my setting


Im running ISA 2006 with a IPSec tunnel to a branch with a Linksys VPN Router. Tunnel works great but when I tries to reach a HTTP service at the branch I get a 500 error.
When I look at the logging in ISA I can se that the client now has become the public interface on ISA server, I can figure why its not working ;-)

I have tried to type in the branchoffice subnet in internal network properties but still no luck. I have also tried to create a "second" HTTP protocol without the Web filter but it doesn't work.

If I disable Web filter on the original HTTP protocol this works like charm but I guess you wouldn't like to do that...

Please help I'm panic over here!

1 Solution
This is for a DLINK...  But includes a setup description.  I would definitely recheck your configuration...especially your firewall rule set.


Any access denied messages in the ISA logs?
hpeaAuthor Commented:
The solution to my problem was to add a new protocol (eg a second HTTP protocol) with Web Proxy Filter unchecked. Add a new allow rule for the new protocol and then below add a second rule for deny of the original HTTP protocol. After that everything works lika a charm!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now