Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 523
  • Last Modified:

Messages stopping at 'Message Submitted to Categorizer' in exchange message tracking.

Hey there,

I have a client server that seems to never get past the 'Message Submitted to Categorizer' log in exchange tracking.  Emails sent using this exchange server are tracked, but never hit the server queue.  Emails sent to this server again are tracked, but never get delivered to the mailboxes.  Restarting the exchange services always results in a time-out and stays in the 'stopping' state.  Rebooting the server solves the problem and messages are sent out again whilst messages get delivered to the mailbox, but within 15-20 minutes it deteriorates back to the same problem again.
The server has Sophos Pure message installed and has not had it's configuration changed before or since the server stopped working.
The server is 2003 SBS.

Cheers in advance for any help!
0
MTSDL
Asked:
MTSDL
1 Solution
 
MTSDLAuthor Commented:
I have managed to resolve this issue myself.
0
 
Andy LearCommented:
Hi MTSDL.
I am having the same issue. Would you mind to share your solutions with us??
Thanks
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now