?
Solved

Groups showing up in Outlook but not on the server

Posted on 2008-06-13
12
Medium Priority
?
209 Views
Last Modified: 2010-05-18
Groups showing up in Outlook but not on the server
0
Comment
Question by:jwk5908
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 2
  • +2
12 Comments
 
LVL 1

Expert Comment

by:CrazyStand
ID: 21779158
Do you mean the groups aren't showing up in ESM (exchange system manager) or within AD?
0
 
LVL 4

Expert Comment

by:Dovinshka
ID: 21779185
Hi there.

Can you be a little more specific about what your issue is?

Dov.
0
 

Author Comment

by:jwk5908
ID: 21779258
There are groups that have been added on the server and they do not show up in Outlook and vice versa.  There are groups that are showing up in Outlook but they are not on the server.  This has been happening for a while now.
0
Office 365 Training for IT Pros

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

 
LVL 7

Expert Comment

by:bcrosby007
ID: 21779308
Are they distribution groups or security groups?
0
 

Author Comment

by:jwk5908
ID: 21779332
Their distribution groups.

0
 
LVL 7

Expert Comment

by:bcrosby007
ID: 21779347
And they have an email account associates with them?
0
 
LVL 4

Expert Comment

by:Dovinshka
ID: 21779360
Still missing some information here.

Are your clients connected via MAPI?
Are you receiving any errors int he event logs of both the Outlook client pc and the exchange server?
0
 
LVL 1

Expert Comment

by:CrazyStand
ID: 21779404
" There are groups that are showing up in Outlook but they are not on the server."

Do you mean people create groups in Outlook under their contacts folder and the information does not show up for others?
0
 

Author Comment

by:jwk5908
ID: 21779577
Nevermind, I figured out the problem.  The person who setup the alias names entered them differently.  Sorry to waste everyones time.

0
 
LVL 7

Expert Comment

by:bcrosby007
ID: 21779594
No worries. Glad you got it figured out.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 22506962
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question