Solved

How to show Address book entries when clicking the "To:" field of a new message.

Posted on 2008-06-13
8
183 Views
Last Modified: 2010-08-05
A user is complaining that she can't see any contact information (either local contacts or Global address entries. when she creates a new message and clicks the "To:" button.

She can see the local contacts if she clicks the "Contacts" button on in the bottom left frame of the main outlook window.

To preface, this was working until she install Adobe Acrobat Pro (which she had problems installing and called Adobe tech support to help her with that installation). Since we run Webroot Spysweeper (with Anti-virus) , I believe the installation problems with Adobe were because Spysweeper was protcting the registry.

Short of uninstalling and reinstalling Outlook 2007, can I get the address book entries to appear when she clicks the "To:" button on new messages?

Thanks in advance,

John  88{Q
0
Comment
Question by:tcengineer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
8 Comments
 
LVL 97

Accepted Solution

by:
war1 earned 500 total points
ID: 21780651
Hello tcengineer,

Enable Contacts Database As An Email Address Book in Outlook 2003
http://domino.lancs.ac.uk/pub/usghelpdesk.nsf/9fb9e62b73055de48025680100698378/c8dbe9bb81766cf080256e5800438856?OpenDocument

For Outlook 2007, here is how to enable Contacts as Address Book
http://office.microsoft.com/en-us/outlook/HA102194281033.aspx

Hope this helps!
war1
0
 

Author Comment

by:tcengineer
ID: 21782260
Well, I followed the procedure for Outlook 2007 on a Vista machine and it still doesn't work. Everything appears the way described in the process but addresses don't show up when clicking the "To:" button, either for the local address book or the global book.

I'm sort of at a loss.
0
 
LVL 97

Expert Comment

by:war1
ID: 21782406
checked the box to enable auto complete in Tools, options, send,
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:tcengineer
ID: 21782607
If I understand correctly, with auto-complete, when you type parts of an email address in the "To:" field, the drop-down menu appears with all addresses that meet the typed in substring until you find the correct address.

This behavior works but the user's process is to click the "To:" button and search the email address. I think the autocomplete behavior is easier, but that's not my call. I'm wondering if some registry key got stomped when Adobe Acrobat was installed, since that's when the behavior started.
0
 
LVL 97

Expert Comment

by:war1
ID: 21782647
If you disable Acrobat addin in Addin Manager, will To button work?

Repair Outlook by going to Help > Detect and Repair.

If no joy, reinstall  Outlook.
0
 

Author Comment

by:tcengineer
ID: 21782751
The machine is running Vista Ultimate so no Detect and Repair. I did have her run the replacement (Office Diagnostics) and she said it didn't find anything.

When I can get back in touch with her (it might be Monday), we'll try disabling the Acrobat add-in and see what that does.

FYI: I even tried re-importing the contacts but no luck.

John  88{Q
0
 

Author Closing Comment

by:tcengineer
ID: 31466982
Well, I ended up calling Microsoft ( I couldnt' see the Adobe add-in).

It turns out to be a little know option (at least to me):

Click on Contacts on the bottom left of the Outlook main window, then click the small address book icon. There are 2 Search options at the top "Name Only" and "More Columns". The default is "Name Only". Somehow the "More Columns" option got selected. That was the culprit. I never would have found that in a million years.

Thanks for the suggestions war1,

John  88{Q
0
 
LVL 97

Expert Comment

by:war1
ID: 21803964
John, glad the problem is fixed.  Thanks for the points.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Enabling exchange 2013 read receipt 7 40
Tasks Vs Email Mesasages 5 29
Search not working in Outlook 2016 7 651
Outlook 2016 do not search 4 51
You need to know the location of the Office templates folder, so that when you create new templates, they are saved to that location, and thus are available for selection when creating new documents.  The steps to find the Templates folder path are …
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question