Solved

Access Cisco SDM after change VLan1 IP address

Posted on 2008-06-13
6
1,415 Views
Last Modified: 2012-06-21
I am configuring a new Cisco 851.
The Cisco SDM interface is actually quite nice and easy to use... although I have just changed the IP on Vlan1 and can now n longer access the Cisco SDM. Is there sometihng I can enter via command line to enable SDM from the new IP?

Thanks!
0
Comment
Question by:edalzell
  • 4
  • 2
6 Comments
 
LVL 43

Expert Comment

by:JFrederick29
ID: 21780822
Are you on the same subnet as the new IP?  If not, you need to add or change routing.

Posting a show run might help...
0
 

Author Comment

by:edalzell
ID: 21781395
On the same subnet a the new IP.
I'll post a show run shortly,

Thanks!
0
 

Author Comment

by:edalzell
ID: 21782163
Here it is...

Basically, out of the box with VLan 1 IP changed.
Just trying to set this up to connect another network.

Thanks for your help!
Current configuration : 4936 bytes

!

! Last configuration change at 03:03:49 NewYork Fri Jun 13 2008 by edalzell

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 52000

!

no aaa new-model

clock timezone NewYork -5

clock summer-time NewYork date Apr 6 2003 2:00 Oct 26 2003 2:00

!

crypto pki trustpoint TP-self-signed-1595647584

enrollment selfsigned

 subject-name cn=IOS-Self-Signed-Certificate-1595647584

 revocation-check none

 rsakeypair TP-self-signed-1595647584

!

!

crypto pki certificate chain TP-self-signed-1595647584

 certificate self-signed 01

  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 31353935 36343735 3834301E 170D3032 30333033 32323139

  30365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 35393536

  34373538 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100E62D 8C6FF9C2 B8C9ECF0 64028616 E884DEF8 EB20EBC1 1E2E58D1 CDD066F3

  AF5152D2 778D577C BFFA3C95 E39487BF B4560353 7A9DF362 45B27ED5 A4B290DD

  F2CD3311 DDE6B3FE EBF16014 E309875E 905FACC5 394A94FD 60A27EB9 5ED7D3F7

  8FA1DBB4 5A0F3754 FC1A43C5 AAC67659 5F38A412 B6AF56B0 7BA0D564 D4D8FBF9

  75070203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603

  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D

  301F0603 551D2304 18301680 14FDDE75 64D1310E B172FC3C 96D01267 0C137D0C

  C2301D06 03551D0E 04160414 FDDE7564 D1310EB1 72FC3C96 D012670C 137D0CC2

  300D0609 2A864886 F70D0101 04050003 81810094 9DA2F2FC 6EFDD69F FEC74A0B

  305F7119 C382A4B8 937AB96B 8EA394F7 B1F583F0 27593C80 BE17644B 9EB0EAB8

  BD40C0DC E6A92B06 DAE09C13 089FDA80 A9442E08 7B103BB9 5CE6A508 ACCB907C

  57C76FD9 5987295F C7CDDDA1 EB2BFD61 751F94FA CF5689AE A10DB878 2C8AE21C

  3181715E 8BE91E80 34A1D107 8E572945 98240B

        quit

dot11 syslog

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   lease 0 2

!

!

ip cef

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

no ip domain lookup

ip domain name yourdomain.com

!

!

username administrator privilege 15 secret 5 $1$0Hom$xcUg7nbkMTI3eXVr/1Mow.

!

!

archive

 log config

  hidekeys

!

!

!

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

 no ip address

 shutdown

 duplex auto

 speed auto

!

interface Vlan1

 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

 ip address 192.168.106.1 255.255.255.0

 ip tcp adjust-mss 1452

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

control-plane

!

banner exec ^C

% Password expiration warning.

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device and

it provides the default username "cisco" for  one-time use. If you have already
 

used the username "cisco" to login to the router and your IOS image supports the
 

"one-time" user option, then this username has already expired. You will not be
 

able to login to the router with this username after you exit this session.
 

It is strongly suggested that you create a new username with a privilege level

of 15 using the following command.
 

username <myuser> privilege 15 secret 0 <mypassword>
 

Replace <myuser> and <mypassword> with the username and password you want to

use.
 

-----------------------------------------------------------------------

^C

banner login ^C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device.

This feature requires the one-time use of the username "cisco"

with the password "cisco". The default username and password have a privilege le

vel of 15.
 

Please change these publicly known initial credentials using SDM or the IOS CLI.
 

Here are the Cisco IOS commands.
 

username <myuser>  privilege 15 secret 0 <mypassword>

no username cisco
 

Replace <myuser> and <mypassword> with the username and password you want to use

.
 

For more information about SDM please follow the instructions in the QUICK START
 

GUIDE for your router or go to http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

^C

!

line con 0

 login local

 no modem enable

line aux 0

line vty 0 4

 access-class 23 in

 privilege level 15

 login local

 transport input telnet ssh

!

scheduler max-task-time 5000

end

Open in new window

0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 43

Accepted Solution

by:
JFrederick29 earned 500 total points
ID: 21782191
You need to change your access-list to allow HTTP from the new subnet:

conf t
access-list 23 permit 192.168.106.0 0.0.0.255
0
 

Author Comment

by:edalzell
ID: 21803764
Works great! Thanks!
0
 

Author Closing Comment

by:edalzell
ID: 31466989
Thanks!
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now