How do I get Brightstor to stop looking for deleted directories?

We use BrightStor 11.1 for our Daily backup. About 2 weeks ago I deleted five old directories that were not used anymore. Ever since then the backup has been finishing with an incomplete status. I tried using the Agent for open files so that it would not look for the deleted directories anymore but that did not work. This is not a critical problem as that backup appears to be running ok. The incomplete status appears to be due to the perceived missing files. I would just feel better if it finished with a complete status. I have pruning set up to prune old records after 30 days, will this rectify its self after that time or is there something I need to do?
LVL 1
MJcoutureAsked:
Who is Participating?
 
dovidmichelCommented:
Create a new job.

When this job was created instead of selecting the whole volume and using a filter to either include or exclude data, the job was setup in a selective way so that just those directories wanted were selected. The result is that the job was saved with an image of the tree as is with those and only those directories selected. That means if any of those directories are removed the job will still non the less try to back them up and report the failure to do so if they have been removed. It also means that if new directories are added they will not be backed up since they are not part of the data selected.

The solution as mentioned above is to not use a selective job, instead select the complete volume and use filters.
0
 
MJcoutureAuthor Commented:
I will set it up like that for tonights back up and let you know how it goes.
0
 
MJcoutureAuthor Commented:
Thanks! that claeaned it up. It will make my boss feel a lot better.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.