Solved

We have installed an Exchange 2007 server and we now need to configure open relay for our MWA server.  Could someone please walk me through setting this up on the Exchange 2007 server?

Posted on 2008-06-13
5
220 Views
Last Modified: 2013-11-30
We just installed this Exchange 2007 server and now we are having problems with our MWA server sending text messages to our techs phones.  Has anyone configured Exchange 2007 for this relay (or any) and could you please give me a detailed description on how to do so?
0
Comment
Question by:ImpactMikeJ
  • 2
5 Comments
 
LVL 17

Accepted Solution

by:
Andres Perales earned 250 total points
ID: 21782208
This might be what you are looking for...

http://msexchangeteam.com/archive/2006/12/28/432013.aspx

Hope that helps
0
 
LVL 40

Assisted Solution

by:coolsport00
coolsport00 earned 250 total points
ID: 21803698
The above link "peralesa" gave is good, but also these links are useful as well -

http://exchangepedia.com/blog/2007/01/exchange-server-2007-how-to-allow.html
http://technet.microsoft.com/en-us/library/bb124327(EXCHG.80).aspx
http://technet.microsoft.com/en-us/library/aa996395(EXCHG.80).aspx

 I had trouble with relay recently but it was only 1 app server. The rest were working (at the time, unbeknownst to me). As a result of only checking with 1 person (the only one not working right), I was racking my brain over this. Anyway, a couple items to note with relay: you may need to configure a 2nd adapter to route your relay through. Sometimes relaying through the 'default' adapter doesn't work. Also, when setting up SMTP on your application/relay servers, you may need to enter the FQDN instead of just the host name of your Exchange server. And maybe that won't work, but entering the IP address configured for your relay (Receive) connector does work.

Oh, and lastly, you may have to add your domain name to your connector via the EM Shell. To do check to see if the domain is associated with your receive connector, in the Mgmt Shell, run:

Get-ReceiveConnector "Receive Connector Name" | Format-List

and check the "DefaultDomain" parameter. If it's blank, you'll need to modify your connector

Regards,
~coolsport00
0
 
LVL 40

Expert Comment

by:coolsport00
ID: 21803802
Oops...forgot to mention...if you need to set the default domain, you can reference this link:

http://technet.microsoft.com/en-us/library/bb125140(EXCHG.80).aspx

But, the cmdlet is:

Set-ReceiveConnector "Receive Connector Name" -DefaultDomain domain.com

Hope that helps.
~coolsport00
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question