Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 241
  • Last Modified:

password must contain at least X characters

During the setup of SMBS 2003, I told it for the password complexity rule to be 7 characters. Now, I want to disable it temporarily. As far as I know, I modified the password complexity requirements properly because when I look under Group Policy Management, Domain,s Small Business Server Domain Password Policy. It says "Password must meet complexity Requirements" ---- Disabled. I am trying to add users and it gives me the error message at the password that it must be 7 characters. I went thru Administrative tools, default Domain Controller Security settings, account policies, password policy and I have all policies "not defined". I also did thru Domain security policy and I have the "Password must meet complexity requirements" --- Disabled. I have also rebooted the server to no avail

Any help is greatly appreciated.
0
rauladan
Asked:
rauladan
2 Solutions
 
KutyiCommented:
Under Group Policy you also need to minimum and maximum password lengths.  Complexity only deals with the use of numbers and special characters in a password.  Here is guide from Microsoft: http://www.microsoft.com/technet/prodtechnol/windowsserver2003/technologies/directory/activedirectory/stepbystep/strngpw.mspx
0
 
KCTSCommented:
Its no good setting the policy to disabled - it will use the default length if you do.

You must set it to ENABLED and set the password length to 0

If you then run gpupdate /force from the command line the policy will take immediate affect
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now