[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 438
  • Last Modified:

Frontpage 2003 is unable to browse ftp://domain.com/httpdocs directory?

I have a client that's no long able to edit/view his site in the /httpdocs directory with FrontPage 2003. This was working previously, but stopped working a couple weeks ago. He can browse the /httpddocs directory, but not the /httpdocs directory on the web server.

From the Windows XP FTP cmdline, I'm able to connect to the web server and browse the /httpdocs directory without any issues.

Just to verify it wasn't a web server issue. I was able to connect to his domain with my copy of FP2003 and browse both the /httpdocs and /httpsdocs directories.

Any suggestions? Where are the log files located for FP2003 so I can maybe gleem some information from them.
0
nexlynx
Asked:
nexlynx
  • 3
  • 2
  • 2
1 Solution
 
James MurrellProduct SpecialistCommented:
is his friewall stopping ftp
0
 
brundoCommented:
Did your client try with "Use passive FTP" in Remote Web Site Properties?
0
 
nexlynxAuthor Commented:
It's not his firewall or switching to Passive mode. If you read the original question carefully. He's able to Connect/FTP into the secure /httpsdocs directory on the server. But not able to connect to the nonsecure /httpdocs directory. When using the Windows FTP cmdline application, he's able to connect/FTP to the /httpdocs directory without any issues.

So it has to be something within FP. I've tried the Detect & Repair option. He had even recently uninstalled and reinstalled. Neither corrected the problem.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
James MurrellProduct SpecialistCommented:
FrontPage 2003
1. On the File menu, click New.
2. Under New Web Site, click the template that you want to use.
3. In the Web Site Templates dialog box, on the General tab, in the Specify the location of the new Web site box, type the HTTP location of the new site. Alternatively, you can select this location from the list, or click Browse to search for the location.
4. Click to select the Encrypted connection required (SSL) check box, and then click OK.

Note If you are creating a disk-based Web, the Encrypted connection required (SSL) check box is not available.  
0
 
nexlynxAuthor Commented:
From my computer with FP2003 I'm able connect via FTP to this same domain and directory without any issues. The server is a linux server without any FP Extensions installed. So connecting via HTTP doesn't work.
0
 
brundoCommented:
Do you and your client access the server as the same user?

If you are different users, does your /httpdocs directory has the same permissions as the /httpdocs do? Actually, is your client allowed to read/write in /httpdocs directory?
0
 
nexlynxAuthor Commented:
Okay. Problem solved.

Client remembered that he switched phone service to Vonage around first of June. That's when he started having trouble with FP. He had connected the Vonage box directly to his ISP modem, then connected his router to the Vonage box. He had previously installed Vonage at his daughters house and the instructions were to connect the Vonage box last, behind the router.

Once he switched the location of the Vonage box, FP started working fine again.
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now