Solved

Outlook 2003 exchange user has delay in receiving e-mail.

Posted on 2008-06-13
9
1,318 Views
Last Modified: 2012-06-27
We have a user using Outlook 2003 on an Exchange 2003 account.  It takes about one to two minutes to receive e-mail in outlook (even internally, which is why it's an issue).  No other user is having this issue, and their mail comes in instantly.  I have recreated the profile and looked at the send/receive group in his Outlook options.  Does anyone have any idea on a fix for this?

Thank you
0
Comment
Question by:OAC Technology
  • 4
  • 2
  • 2
  • +1
9 Comments
 
LVL 5

Expert Comment

by:jenkinsme
ID: 21783779
In the lower right corner of Outlook does it state that his outlook is working online to the exchange server?
Also is he connecting directly to the exchange server or is outlook connecting using RPC over https?
0
 
LVL 5

Expert Comment

by:jenkinsme
ID: 21783780
Correction: HTTPS over RPC
0
 
LVL 7

Expert Comment

by:fhmc
ID: 21783784
if the Outlook 2k3 client has a local/software firewall running, it may be part of the problem.

is the OL 2k3 client configured to use Cached Mode?  
0
 
LVL 2

Assisted Solution

by:grahammj
grahammj earned 165 total points
ID: 21783793
I'm not sure, but I think I've seen this issue before and the user was working in cached mode inside exchange.  I know this sounds stupid, and it doesn't make sense, but might be something to test.  Sorry I don't have a better answer.

-mjg
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 2

Author Comment

by:OAC Technology
ID: 21783804
Not using HTTPS over RPC, but he is using cached mode.  Everyone else is using cached mode as well, and they aren't having any issues
0
 
LVL 5

Assisted Solution

by:jenkinsme
jenkinsme earned 165 total points
ID: 21783826
If possible you could log into Outlook Web Access for the user and see if it takes the same amount of time to receive an e-mail. That would limit it down to an exchange problem or an outlook client issue.
0
 
LVL 2

Author Comment

by:OAC Technology
ID: 21783957
I tested OWA and the e-mail is instant there.  Seems to be an Outlook issue?
0
 
LVL 7

Accepted Solution

by:
fhmc earned 170 total points
ID: 21783972
or a firewall issue... I seem to recall Exchange broadcasts UDP packets to alert clients when new messages arrive... if UDP is blocked, Outlook will only detect info-store changes during the send/receive process.
0
 
LVL 5

Expert Comment

by:jenkinsme
ID: 21784025
That is something worth checking make sure that Windows Firewall is disabled on the local machine. Control Panel -> Windows Firewall
I would also create a new outlook profile and configure it with the exact same settings and check if the problem exists on the new profile. The outlook profile may have become corrupt.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
Read this checklist to learn more about the 15 things you should never include in an email signature.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now