• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 690
  • Last Modified:

Default language in Office 2007 - MS Word

I have repeatedly set the language in MS Word (Office 2007) to UK english and despite that, I always get Americanised version of words.  This includes when I am starting a new document from fresh or when opening and editing an existing document that someone has sent me.
How do I delete the Americanised version completely because it never appears correctly after changing the default to UK English dictionary?

Thanks.
0
inghfs
Asked:
inghfs
2 Solutions
 
Derek Schauland (Microsoft MVP)IT ConsultantCommented:
0
 
apache09Commented:
The following will fix this problem:

Close Word

Then, go to:

Start>Settings>Control Panel>Regional and Language Options.

Languages Tab

Text Services and Input Languages>Details

Use the drop down and Change Default Input Language from English US to Enlish UK

0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now