Solved

oscommerce,php,hosting

Posted on 2008-06-15
1
223 Views
Last Modified: 2013-12-08
Hi, I have a problem with oscommerce, I can not post the images on Internet Explorer, I don't have this problem with other broswers. Into Internet Explorer (http:///images/menu_marker.gif) the images don't have the domain, I guess it is a problem with the host, how can I resolve this problem? please help me in this matter thanks in advance.
0
Comment
1 Comment
 
LVL 4

Accepted Solution

by:
afzz earned 500 total points
Comment Utility
to your <head> section add the following
<base href="http://www.yourdomain.com/"/>
0

Featured Post

Highfive Gives IT Their Time Back

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

Suggested Solutions

International Data Corporation (IDC) prognosticates that before the current the year gets over disbursing on IT framework products to be sent in cloud environs will be $37.1B.
Password hashing is better than message digests or encryption, and you should be using it instead of message digests or encryption.  Find out why and how in this article, which supplements the original article on PHP Client Registration, Login, Logo…
The viewer will learn how to dynamically set the form action using jQuery.
Use Wufoo, an online form creation tool, to make powerful forms. Learn how to selectively show certain fields based on user input using rules to gather relevant information and data from your forms. The rules feature provides you with an opportunity…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now