one ip is not pinging in my server

when i checked i cannot ping one particualar ip in my linux machine

while www.google.com is pinging


please advice how to rectify this?
jaisonshereenAsked:
Who is Participating?
 
http:// thevpn.guruConnect With a Mentor Commented:
iptables -nL
0
 
http:// thevpn.guruCommented:
maybe the IP is simply down, or the firewall is setup to not respond to icmp/ping requests.
0
 
jaisonshereenAuthor Commented:
ip is not down becaue tomcat running on that ip is showing webpage..

how to chek firewall is setup to not respond to icmp/ping requests.?
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
http:// thevpn.guruConnect With a Mentor Commented:
The command above can only be used if you do have access to the server..otherwise it is guaranteed that either the server or a firewall device infront of it is blocking icmp requests since tomcat can be viewed
0
 
TintinConnect With a Mentor Commented:
Where are you trying to ping the IP address from?  On the same LAN?
0
 
michofreihaConnect With a Mentor Commented:
Did you try to ping the ip from the same Linux machine?
0
 
jaisonshereenAuthor Commented:
now problem is rectified by my friend i dono how ...

but another problem...

i want to check the iptables of windows and check ..

one ip *.92 is preventing by the server *.64

how to check that?

i have access to the servers

*.92 is linux which send request to *.64

how to check *.64 blocking *.92?
i
*.64 is a windows machiine... i want to list iptables like linux in windows
0
 
MysidiaConnect With a Mentor Commented:
Windows itself doesn't block anything, except if one of these is true:

* You've turned on Windows firewall  

* IP Filtering is configured in  Network Connections > (connection) > Properties
> TCP/IP Settings > Advanced

* Third-party filtering software is installed.

Change the firewall exceptions/settings in the GUI, or turn it off.

By default Windows firewall blocks ICMP from anywhere
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.