[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

I need to configure a Cisco 1841 just to point to a Sonicfirewall no dhcp simple

Posted on 2008-06-15
5
Medium Priority
?
399 Views
Last Modified: 2011-10-19
I should know more than i do about cisco configs but i admit i don't  . I have a Cisco 1841 Router i need to configure as if it would be a regular router like a Linksys / Dlink / Belkin standard router but no wireless . The setup will be provider , Cisco 1841 then pointed to a Sonic Firewall. There is a DHCP server that will do all the IP addressing behind the firewall . NO ACL needed or anything fancy. We have to use this box because we can't return it. Is there a Cisco Config maker out there or can somone supply me with a simple config that would allow me to do the above? I have a small time line to get this resolved. Sorry if this is not the proper format for questions it my first time

Thanks
0
Comment
Question by:sjg770
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
5 Comments
 
LVL 7

Accepted Solution

by:
kanlue earned 750 total points
ID: 21791277
let me see if i can help or not:
-------------
1) set up the interface of the 1841 that connecting to the outside network: set up ip address, then enable it;
2) set up the interface of the 1841 that connecting to the firewall: set up ip address, then enable it;
3) set up the default route;
4) done;
-------------

more details and sample configurations can be found in the link below for 1841, just focus on the basis required configurations:
-------------
Configuration: Basic Software Configuration Using the Setup Facility
http://www.cisco.com/en/US/docs/routers/access/1800/1841/software/configuration/guide/b_setup.html
-------------

hope it helps.

0
 

Author Comment

by:sjg770
ID: 21792652
ok so when you say interface can it be any .. Sorry for the ignorant question but the WAN i going to be on  conventional router then i have a cat5 cable going to theFast 0/0. So am i setting up fast e 0/0 as a address off the routers ip addreses . In other words the default gateway is 192.168.1.1 do i make the fast e 0/0 on the router 192.168.1.2 255.255.255.0 ?

With default routers will it be like 192.168.1.2 to 192.168.1.1 ?

Regarding the firewall would i set up the fast e0/1 kind of the same way..
Thanks for the quikc response
0
 

Author Comment

by:sjg770
ID: 21797006
here is the config below and the error i get when i ping www.cisco.com

ulyop#ping www.cisco.com

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 198.133.219.25, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
ulyop#
ulyop#sh run            
Building configuration...rd is used when you do no
 
Current configuration : 1187 bytes                                
 
!n
version 12.4assword, wit
service timestamps debug datetime msec                                      
service timestamps log datetime msecages.                   
  Enter ena
no service password-encryption                        
 
  Th
!v
hostname ulyop password is u
!d
boot-start-marker                 
boot-end-marker          
  ac
!s
enable secret 5 $1$72BB$KMixvrQNWMc7Q.RksdnGk0                                          
   
no mmi auto-configuremmunity string [publi
no mmi pvc          
mmi snmp-timeout 180 interface summary  
ip subnet-zero        
 
 
Int
no ip routing          IP-
no ip cef   OK? Me
!o
!S
no ip dhcp use vrf connected                            
! 
! 
ip name-server 192.168.1.1               
ocol    
F
!t
!h
template word      72.88.2
!.
! 
! 
!S
interface FastEthernet0/0    up                   
 ip address 192.168.1.25 255.255.255.0                    
 
FastEthernet0/1 
 ip nat outsideigned      YES 
 no ip route-cache          down    
 speed auto           
 half-duplex            
 no mop enabled            
 
N
!0
ip route 0.0.0.0 0.0.0.0 72.88.212.1
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
ip http server
ip http access-class 1
ip http authentication local
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 7 pool sss
!
access-list 1 permit 72.88.212.0 0.0.0.254
snmp-server community public RO
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco0
 login
!
end
 
ulyop#

Open in new window

0
 

Author Comment

by:sjg770
ID: 21797327
Sorry i wsa using Term Server switched to Zoc attached is a much cleaner config

here is the ping that doesn't go to the internet

ulyop#ping www.cisco.com

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 198.133.219.25, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
ulyop#  
cisco1841config.txt
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Security is one of the biggest concerns when moving and migrating your data from your on-premise location to the Public Cloud.  Where is your data? Who can access it? Will it be safe from accidental deletion?  All of these questions and more are imp…
If you are thinking of adopting cloud services, or just curious as to what ‘the cloud’ can offer then the leader according to Gartner for Infrastructure as a Service (IaaS) is Amazon Web Services (AWS).  When I started using AWS I was completely new…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question