• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 859
  • Last Modified:

DSL Modem for Firebox X Edge

I have several Firebox X Edges installed using DLink DSl-300G modems which work fine but are now starting to fail. I need to find a replacement but the DLink DSL-300/320T does not seem to be compatible.
I need the firebox to get the public IP as I use BOVPN with DVCP and my ISP connection is PPPOA (think the firebox only supports PPPOE) so the modem needs to make the dsl connection.
So I guess what I need is a bridged modem with PPPOA client that works OK with the firebox.
Any suggestions?
Many thanks
0
SimonGClarke
Asked:
SimonGClarke
  • 2
  • 2
1 Solution
 
Richard_de_grootCommented:
We have been using Speedtouch modems (read Thomson) for years. Also with Firebox products they work very well. You can use these Speedtouch modems (546) in bridgeed mode and also in PPPoA.
http://www.thomson.net/GlobalEnglish/Products/dsl-modems-gateways/residential_wired/thomson%20st546_v6/Pages/default.aspx

Don't use Netopia products. Most of them do not support bridge or PPPoA functionality.

Hope this helps.

Richard.
0
 
SimonGClarkeAuthor Commented:
Richard,

thanks for that. I actually have a 546 provided preconfigured by my ISP but not sure how to put it into bridged mode - nothing obvious in web interface. Do I have to run setup wiz as I don't want to muck up ISPs config?

regards,
Simon
0
 
Richard_de_grootCommented:
You must muck up the ISP settings to make it bridged :-(

Make sure you have your VPI/VCI settings http://www.dslmodemsdirect.com/DSL%20Configuration/VPI_VCI%20configuration%20Page.htm and your username and password. If you have these? You will be fine.

Make sure you have the installation CD at hand and connect your speedtouch to your laptop/pc. Make sure you set your pc or laptop on ip, I think it was 192.168.1.2, because if you reset the modem it will get ip 192.168.1.1.

If you put the install cd in the player it will auto start and do a setup. Just follow the steps and make sure you choose PPPoA and choose Spoofing in the sublevel menu. If thiis last is not working for you? You can go in the preconfig'd  modem and look for the option to setup the modem from the menu itself.

You should be fine with this.

Hope this works for you.

Richard.
0
 
SimonGClarkeAuthor Commented:
Hi,

couldn't get it to work unfortunately as ISP had locked out these settings from router but can see how it would work with a new one.

regards
0

Featured Post

A Cyber Security RX to Protect Your Organization

Join us on December 13th for a webinar to learn how medical providers can defend against malware with a cyber security "Rx" that supports a healthy technology adoption plan for every healthcare organization.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now