Bios shows 1gb of ram-windows shows 256mb -how come ram is reporting incorrectly?

Bios shows 1gb of ram-windows shows 256mb -how come ram is reporting incorrectly?
have verified that i have two sticks of 512mb of DDR pc3200 ram installed, bios shows correctly, but when windows is up it only shows 256mb. I have a dell dimesion 3000, what could be wrong, i ran chkdsk on the ntfs file sys. but don't know where to go from here.
gstevederbyAsked:
Who is Participating?
 
jamietonerConnect With a Mentor Commented:
Seen this one many times. Go into the bios and disable os install mode. Os install mode limits the amount of ram the OS will see to 256Mb.
0
 
cybrexusCommented:
Open Task Manager (Ctrl+Alt+Del) and under the Performance tab, see what it lists under Commit Charge (K)>Limit.

You can also check in Start>Help and Support>Whats new in Windows XP>Tools (bottom left)>My Computer Information. (General Information)

Another way is Start>Run>type: msinfo32 and Enter.
0
 
speshalystCommented:
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

 
PeteJThomasCommented:
I'd guess that the memory is in use by something - The BIOS is stating actual amount of installed memory, whereas Windows is probably only showing the amount of memory available to it.

I can't say I've seen that before myself, but perhaps a large chunk of memory has been assigned for graphics or something? Do you know how to get into the BIOS on your computer?

And would you know if you have a built-in graphics card, or a 3rd party external graphics card?

If you're not sure of the answers then just say so... :)

Pete
0
 
JonveeCommented:
Various suggestions in this earlier, similar thread should help>

"New RAM upgrade not recognized by OS, Shows up in BIOS":
http://www.experts-exchange.com/Hardware/Components/Memory/Q_23124708.html
0
 
cybrexusCommented:
do you have a built-in graphic card?
your ram is probably shared for the video
http://searchwincomputing.techtarget.com/tip/0,289483,sid68_gci1245345,00.html#
0
 
JonveeCommented:
Had you recently installed the two sticks of 512mb RAM?  
If yes, and from my earlier link it does appear that you  ~may~  have the wrong density RAMs.

If not, its still worthwhile perusing all the comments in that thread.
0
 
PeteJThomasCommented:
That thread that Jonvee posted is useful - I've read it out of interest, and the 2 things that stood out to me were -

Wrong Density Modules (as Jonvee said though, this wouldn't be likely unless they've been recently installed).

An 'Install Mode' setting in the BIOS (reduces the amount of recognised memory to around 256Mb) - This is intended for OSs that have problems with large amounts of memory - If this option is in your BIOS and enabled, then that will probably be the cause.

And I still think it's possible that it's sharing the memory with your graphics chipset, so worth checking that while your nosing round the BIOS too! :)

Pete
0
 
jamietonerCommented:
Oops, sorry PeteJThomas didn't mean to repeat.
0
 
gstevederbyAuthor Commented:
that was right on the money, good going
0
 
gstevederbyAuthor Commented:
jamietoner: had it right......for the rest of you this was the answer...thank you all..

Seen this one many times. Go into the bios and disable os install mode. Os install mode limits the amount of ram the OS will see to 256Mb.
0
 
jamietonerCommented:
Actually, PeteJThomas's comment right above mine was the first to mention Os install mode I had missed it before I made my post.
0
 
PeteJThomasCommented:
Nvm, whatever solves the problem is fine by me, whoever suggested it first... :) I'm sure I'll probably get your points in a mistake at some point Jamie! So just remember what a good sport I am when it happens... HeHe!

Pete
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.