Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

IPX is not passing thru from Cisco 2950 to Cisco 2970 to a layer 3 switch Vlan

Posted on 2008-06-16
3
Medium Priority
?
619 Views
Last Modified: 2013-11-29
I have about 20 printers connected to a Cisco 2950 switch which is connected to a Cisco 2970 then passing thru fiber channel to a layer 3 switch but the printers are not communicating to my server which is currently on another vlan.  I need to have the ipx connect to the printers over the fiber.  I also need users to be able to login to Novell use groupwise and connect to printers using IPX
0
Comment
Question by:rjung2008
  • 2
3 Comments
 
LVL 13

Expert Comment

by:kdearing
ID: 21799022
You probably need to enable portfast on those ports.
0
 

Author Comment

by:rjung2008
ID: 21806818
Please tell me how, I'm trying to share IPX over a vlan via fiber.  My IPX printers are on a Cisco 2950 that links to a Cisco 2970, which has a trunk fiber port to a layer 3 switch.

Thanks much,
0
 
LVL 13

Accepted Solution

by:
kdearing earned 2000 total points
ID: 21809600
You'll need to enable portfast on all ports that have inidvidual devices on them, not trunks.

Configuration
2900XL#configure terminal
2900XL(config)#interface fastethernet 0/1
2900XL(config-if)#spanning-tree portfast
2900XL(config-if)#exit
2900XL(config)#exit
2900XL#copy run start
Note: The Catalyst 2950 and 3550 support DTP. Issue the switchport mode access command as well. This command turns off DTP.

This platform is like a Cisco IOS router. You must issue the copy run start command in order to save the configuration permanently.

Verification
In order to verify that PortFast is enabled, issue this command:

2900XL#show spanning-tree interface fastethernet 0/1
Interface Fa0/1 (port 13) in Spanning tree 1 is FORWARDING
   Port path cost 19, Port priority 128
   Designated root has priority 8192, address 0010.0db1.7800
   Designated bridge has priority 32768, address 0050.8039.ec40
   Designated port is 13, path cost 19
   Timers: message age 0, forward delay 0, hold 0
   BPDU: sent 2105, received 1
   The port is in the PortFast mode

Remember that you do not want PortFast to be enabled on any port that connects to another switch or hub. You only want PortFast to be enabled on a port that attaches to an end station.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Understanding FTPS File transfer is a common requirement in most Enterprises. While there are numerous ways to get a file from Point A to Point B over a network, perhaps the most common method still in use is FTP – File Transfer Protocol. FTP is …
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…
Suggested Courses
Course of the Month7 days, 14 hours left to enroll

824 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question