• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 209
  • Last Modified:

Primere jumps when I do a title layover

When I add a tilte layover in Primere it jumps to the right. I have a video - I open up New title and create a title - put it in Video 2 and it makes everything jump and the video gets blurry - when the title is over it jumps back and is fine - it is making everything very blurry

I have tried to just insert a clean video that plays fine and then add a title over it with nothing else - and it still jumps - it happens on small and large videos
  • 2
1 Solution
What happens when you add a PNG over the top instead of a text layer - does that also make things just?

Have you tried a different font?
michelle_CAAuthor Commented:
I have tried a different font -- I also tried just to add in a still image - (which I will attach) and the still image jumps by itself with no overlay - the video is a 740x480
michelle_CAAuthor Commented:
thanks for your help
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

7 new features that'll make your work life better

It’s our mission to create a product that solves the huge challenges you face at work every day. In case you missed it, here are 7 delightful things we've added recently to monday to make it even more awesome.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now