• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2749
  • Last Modified:

SD Card Reader not Reading Cards

I have two Toshiba Tecra A8s that their card readers have failed to read cards.  This occurred after having installed Phillips Digital Portable Memo recorders.  Obviously there's something with the recorders that have caused this (they automatically take over as the E: drive) but I don't know where to begin since we need the digital dictation equipment.  We also use the Crescendo network system with the Phillips recorders so this problem could be caused by either of these.  Regardless, I can't uninstall those so is there a way to get the card readers to work some other way?  By the way, both of our laptops went out of warranty just 2 months ago.  :-(
0
lkretzBK
Asked:
lkretzBK
  • 4
  • 4
2 Solutions
 
CorruptedLogicCommented:
Did the drive letter associated with the card reader used to be E:?
0
 
lkretzBKAuthor Commented:
I know on my home laptop, it is designated as drive E.  Here in the office, it's not showing since it's not reading...soooooo I don't know!  :-)  (sorry, long day!)
0
 
CorruptedLogicCommented:
Try this:

Before you start, you need admin rights to do this and DO NOT under ANY circumstances, change the drive letter of the volume your system boots from (usually c:). You will break windows if you do.

1. Plugin SD Card
2. Right Click My Computer, click Manage
3. Expand the Storage section, click on Disk Management
4. You should see several disks listed (Disk 0 is C:, CDROM0 is your CD/DVD drive etc). One of the ones listed will say something along the lines of Removable Storage and the capacity will match that of the SD Card.
5. Click on the SD Card in the top section of the window (where it says Volume) and then choose Change Drive Letter and Paths...
6. Click Change
7. Choose a drive letter that is currently not in use from the drop down list.
8. Click OK, then YES to confirm (ignore the warning )
9. The SD Card should now be accessible through My Computer using the drive letter you just set.

Repeat this on as many computers as you need to.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
CorruptedLogicCommented:
Sorry, 5 should say Right  click instead of just Click...
0
 
lkretzBKAuthor Commented:
Sorry it has taken so long to respond.  I had to get onto each of the laptops to verify what I thought I had done already.  Neither of these laptops show that the SD card is inserted.  When you put the card in the slot, the computer makes the bong noise as it "recognizes" it, but doesn't show the add new hardware wizard that normally pops up on the task bar.  When I look at the drives for the drive letter reassignment, it shows the philips recorder (which uses an SD card in it) as Drive letter E, show the main drive 0 and shows the D drive for the CDRom.  When I remove the philips recorder and reinsert the SD card, it just plain does not show at all.  

My hardware device listing does the the SD Card complaint whatevermaggigee...sorry don't have correct terminology at my fingertips on that one.,

Help.
0
 
CorruptedLogicCommented:
As a test, could you try uninstalling the digital recorder stuff on one of the laptops and see if that allows the SD card to be read again?
0
 
lkretzBKAuthor Commented:
yes.  It's going to take a few days to get a hold of one of those again.  :-)  But I definitely will try that and get back to you asap.
0
 
lkretzBKAuthor Commented:
Well there's no doubt in my mind that the problem is caused by the digital dictation software forcing the "E" drive to be the digital recorder as this is happening on all laptops with the recording software installed as this problem didn't occur until after the software was installed.  I will work with Crescendo to see what I need to do to force their recording software to chose a different drive letter - probably somewhere in the registry.  

Anyway, thank you for your attempts to solve this problem.  I must, however, take this problem to the cause of the problem which is the software makers.  Thanks again!!
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now