Solved

Delete typed URL History inside Lotus Notes

Posted on 2008-06-16
8
2,451 Views
Last Modified: 2013-12-18
I would to know how to remove the Typed URL history that appears as a drop down in the address field inside Lotus Notes 7.01
0
Comment
Question by:kennedy2008
  • 4
  • 2
8 Comments
 
LVL 19

Accepted Solution

by:
madheeswar earned 250 total points
ID: 21801024
Open bookmark.nsf and from the menu, View-Goto , select (BYURL) view. delete the URL's and it should work.
0
 
LVL 19

Expert Comment

by:madheeswar
ID: 21801026
it is (URLs) view.
0
 

Author Comment

by:kennedy2008
ID: 21802282
Thank you for your response.  I am not sure I follow you however.  Did you mean to open bookmark.nsf in Lotus Notes or in an editor?  I tried openning it in LN but I could not find the path you are referring to.  I assume by 'menu' you mean the menu options at the top of the LN window ( file, edit, view, create, actions, etc.) Just to clarify, I would like to remove the typed url history on the client Lotus Notes.  The versions I am interested in are 7.0.1 and 5.0.
0
ScreenConnect 6.0 Free Trial

Explore all the enhancements in one game-changing release, ScreenConnect 6.0, based on partner feedback. New features include a redesigned UI, app configurations and chat acknowledgement to improve customer engagement!

 
LVL 19

Expert Comment

by:madheeswar
ID: 21960283
I apolozise for not turning up to provide response.
But still the below is self explanatory..
>>Open bookmark.nsf and from the menu, View-Goto , select (BYURL) view. delete the URL's and it should work.<<

When you are refering to Lotus Notes, it is assumed you are going to open it from Lotus Notes.

I won't think this question needs to be deleted. I have provided a valid answer.
Either PAQ or allot points to me.
Thanks,
with regards,
Maddy
0
 

Author Comment

by:kennedy2008
ID: 21963229
In the version of notes we are using (7.0.1) there is no GoTo option under the View panel in the menu bar.  If I go to the data sub-folder in the lotus folder and open the bookmarks.nsf file the options that are presented to me when I click on View in the meun bar are below:
refresh
ruler
show
parent preview
Document link preview
image resources
encoding

There is not even a "grayed out" option called GoTo, nor any references to URLs,
Please clarify we are referring to the save version and that I am following the right path.
0
 
LVL 19

Expert Comment

by:madheeswar
ID: 21971129
Instead of opening, select the Bookmark.nsf file which will be on your workspace. Then go to the menu as I said.
I am also using v7.
0

Featured Post

ScreenConnect 6.0 Free Trial

At ScreenConnect, partner feedback doesn't fall on deaf ears. We collected partner suggestions off of their virtual wish list and transformed them into one game-changing release: ScreenConnect 6.0. Explore all of the extras and enhancements for yourself!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction If you're like most people, you have occasionally made a typographical error when you're entering information into an online form.  And to your consternation, the browser remembers the error, and offers to autocomplete your future entr…
For beginners of Lotus Notes user this is important to know about the types of files and their location supported by IBM Notes. Mostly users are unaware about how many file types are created and what their usages are. This Article is fully dedicated…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question