Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

microsoft outlook 2007

Posted on 2008-06-16
6
Medium Priority
?
225 Views
Last Modified: 2013-11-05
When I delete emails from my Inbox, it just puts a line through the message and greys the message.  I want to move these files to the 'deleted files' folder but it won't let me when I choose that file to move them to.  Any suggestions?
0
Comment
Question by:sbjsoares
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 97

Expert Comment

by:war1
ID: 21798412
Hello sbjsoares,

In IMAP folders, that is what happens when you delete an email, a line is drawn through it.  It is like putting the email in Trash.  To permanently delete the email, go to Edit on top menu and select Purge.

If you want to move the email to Trash, you can drag and drop the email to Trash folder.

Hope this helps!
war1
0
 
LVL 1

Author Comment

by:sbjsoares
ID: 21798489
The drag and drop feature did not work.  And I would like to only move the emails, not delete permanently.  Any suggestions?
0
 
LVL 97

Expert Comment

by:war1
ID: 21798763
Drag and drop works in Outlook 2007.  If you do not know how to drag and drop, right click on the email and select move.  Then select the folder to move to.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 1

Author Comment

by:sbjsoares
ID: 21803922
When I select the 'deleted items' folder to move items to after I right-click, it only greys and puts a line through them, it does not physically move the email out of my inbox.
0
 
LVL 97

Expert Comment

by:war1
ID: 21804341
sbjsoares,

Look at the Deleted Items folder.  If there is a copy there, then highlight the Inbox folder. Go to Edit in top menu and select Purge.  This will remove the copy from Inbox.  This is how IMAP works in Outlook.
0
 
LVL 1

Accepted Solution

by:
sbjsoares earned 200 total points
ID: 21808024
I figured out my problem. It was set on 'IMAP messages' view instead of 'hide messages marked for deletion'.  Thanks for your help!
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
The core idea of this article is to make you acquainted with the best way in which you can export Exchange mailbox to PST format.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
CodeTwo Sync for iCloud (http://www.codetwo.com/sync-for-icloud?sts=6554) automatically synchronizes your Outlook 2016, 2013, 2010 or 2007 folders with iCloud folders available via iCloud Control Panel. This lets you automatically sync them with…

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question