[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

odd internet explorer error

Platform XP SP2 64-bit AMD patches upto date.
ie runs but just brings up a blank white page. once up you cant close it, without doing a task manager/end task on the process. Happened once... could find no virus using McAffee, Symantec and Trend Micro, was a new machine so I figured well screw it and just re-install the os with a new partition. Did that and after running fine for a day and a half or so it came back. IE just goes to a white screen with no errors, can't click any favorites, the menu's work and links highlight but do not resopond when clicked on. From a command line I can ping outside with resolved and unresolved names.
Any help from this point would be greatly appreciated. Havent tried Mozilla... hmmmmm
0
alduduk
Asked:
alduduk
  • 5
  • 5
1 Solution
 
PcobiwanCommented:
what version of IE are you running?  Do you have a firewall running?
0
 
aldudukAuthor Commented:
Mozilla works fine, so its definitely a ie software thing.
0
 
aldudukAuthor Commented:
i.e 7
Windows firewall only.. haven't made any changes to it at all.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
PcobiwanCommented:
Ok.  Try this.  Go to Start>Run and type cmd in the Run dialog box.  Hit OK.  when the command prompt comes up type in 'sfc /scannow' (no quotes).  That will scan your XP system files and fix any corruptions.
0
 
sherryfitzgroupCommented:
Downgrade to IE6
0
 
aldudukAuthor Commented:
Downgrading is not acceptable... must fix :)
0
 
PcobiwanCommented:
Did sfc /scannow not work?
0
 
aldudukAuthor Commented:
nope. Nice tool though it was new to me, thanks for expanding my horizons :)
0
 
PcobiwanCommented:
Lol.  Glad I could at least pass on some tips! Try disabling (not stopping) Windows Firewall.  Right-click on My Computer, choose Manage.  When the console opens go to Applications and Services.  Expand that menu and choose Services.  In the results window to the right scroll down to Windows Firewall and ICS.  Right-click and choose properties.  For the start-up dialog change Automatic to disabled.  Stop the service.  Click Apply or OK.  You will needto close IE and reopen it to try this.

If it doesn't help you can always reverse the above steps.   Personally I've found Windows Firewall to be more of a pain than a boon.
0
 
aldudukAuthor Commented:
I'm a nipplehead.... after a reboot seems to be working fine now. Thank you Pcobiwan, may the force be with you always.
0
 
PcobiwanCommented:
No worries 'Padawan' (just kidding ;) )  Thanks for the update.
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 5
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now