Solved

Attachments (.jpg) sent to Outlook 2003 SP3 / Outlook 2007 SP1 client results in a corrupted attachment...why?

Posted on 2008-06-17
9
491 Views
Last Modified: 2008-08-17
It seems that my Mac Entourage user that sends files via exchange server results in 100% corrupted files to recipients. At first, it was happening to attachments sent to my other email account as well, but since I installed SP1 on exchange, it seemed to fix my problem. However, users on the network at the office still get the same corrupted problems as they did before. In essence, the SP1 only fixed half of the problem.

I checked to make sure AppleDouble encoding was not being used, installed all the latest updates on all machines, etc.  Still no dice. Any suggestions?
0
Comment
Question by:jhuntin
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 53

Expert Comment

by:strung
ID: 21802598
I use Apple Double and don't have a problem. What encoding are you using instead?
0
 

Author Comment

by:jhuntin
ID: 21977702
How can I check?
0
 
LVL 53

Expert Comment

by:strung
ID: 21977930
Look in your Entourage Preferences under "compose".
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:jhuntin
ID: 21978297
what should the encoding
0
 
LVL 53

Expert Comment

by:strung
ID: 21978341
"Any Computer (Apple Double)"
0
 
LVL 53

Expert Comment

by:strung
ID: 21978350
0
 

Author Comment

by:jhuntin
ID: 21978352
hmm, that is what it is, but only this one user has an issue....any other ideas?
0
 
LVL 53

Expert Comment

by:strung
ID: 21978355
Sorry ignore last post which was posted to the wrong thread. (Moderator, please delete?)
0
 

Accepted Solution

by:
jhuntin earned 0 total points
ID: 22218312
I changed it to from Apple Double to regular encoding and it works now???
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Is your phone running out of space to hold pictures?  This article will show you quick tips on how to solve this problem.
In this article I discuss my selections of the Top Four free Outlook OST File Viewers available. Open, view and read even damaged OST files by using these tools. They all provide a clear preview of all data such as emails, notes, tasks, calendars, e…
This video discusses moving either the default database or any database to a new volume.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question