Solved

Cannot install Vista from USB DVD

Posted on 2008-06-17
9
1,769 Views
Last Modified: 2013-11-29
I have an Asus P5N-T motherboard with bios versio 1001 and i have a LG external DVD burner.

After picking out the DVD unit from the external casing the following was revealed: LG super multi dvd rewriter model: GSA-H44N

I start of by choosing the boot menu in bios check stage, i choose to boot from the usb DVD and it starts the vista pre-installation load screen which takes much longer over usb as apposed to when i take out the dvd unit from the external casing and installing it to an IDE port in my computer, anyways after the load is completed i get the usual installation wizzard for vista and all works up until i am to choose which hdd to install on, i get the error message as shown in my attached image.

I get the same error no matter which hdd i choose or if i try format, new partition, ive tried them all nothing works.

However, if i place the dvd reader in my computer connected with the IDE and not as an external usb unit it works.

its very awkward and time consuming doing this procedure each and every i am to install vista...
vista-usb-dvd-install-error.JPG
0
Comment
Question by:TrayParker
  • 3
  • 3
  • 2
  • +1
9 Comments
 
LVL 59

Expert Comment

by:LeeTutor
ID: 21802464
Did you click on the link for Load driver in that page?   See this website for an article on installing Vista on RAID0 configuration:

http://www.legitreviews.com/article/454/1/
How To Install Windows Vista Ultimate With RAID
0
 

Author Comment

by:TrayParker
ID: 21802732
i did not load any drivers, i am trying to install vista on my western digital raptor connected by SATA which is no raid system.

do i still need some sort of extra driver?
0
 
LVL 59

Expert Comment

by:LeeTutor
ID: 21802791
I think you might.  The drivers may not be included in the built-in ones of the Vista DVD.
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 21804982
If you plan to install on 34.5 G drive, then delete it and create again, the installation should pickup the drive and continue installing.
0
Find Ransomware Secrets With All-Source Analysis

Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

 

Author Comment

by:TrayParker
ID: 21805223
it doesen't. whatever i do in the screenshot i provided doesen't help, it simply says the error message seen in the picture.

is this some crappy vista flaw or is there a driver i need? do i need to nag at LG for some driver or what?
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 21805849
First, check in bios to see if the raid is disable if you are not setting raid. Also, enable the sata. Your motherboard has Marvell SataII controller. If problem persists, I would disconnect drives and leave only drive that you will install OS on it there.

Try that see if it helps.
0
 

Author Comment

by:TrayParker
ID: 21810581
i have 6 sata ports on my mobo, 5 of them are occupied, of of them go to 2 seperate raid0 volumes striped and the 5th goes to the raptor disk and thus is not raid becouse it's a single drive.

so raid is active in the bios but only for the 4hdd's that are run in raid mode.

yes i have tried disconnecting drives not of use during installation but my thus far only working method is connecting the dvd to an ide port...

let me ask you, do others have this problem of installing from an usb dvd?
0
 
LVL 1

Accepted Solution

by:
CloudHeroff7 earned 125 total points
ID: 21828552
Try putting the drive on the first Sata spot on the system.
 And on another note I had this issue when I was installing vista on a new hard drive but before I did this
I played with it in disk management in computer management and converted the disk to GPT, and I
Went to install the and ran into the same type of issue the only way I solved this was to attach the hard
Drive to a working OS and convert it back to MBR and you cant do that during the install with vista
Because the Boot CD doesnt know what to do with GPT and neither do I :(.
BTW GPT IS FOR Really big storage situations and support 128 Partitions rather than 4.
Sorry for blabber off hope this helps you  Good Luck J

Untitled-picture.png
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 21835679
I install OS from usb DVD many times and dont have issue. If I have ever experienced any issue, that would be helpful to help you on this.
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
If you need to start windows update installation remotely or as a scheduled task you will find this very helpful.
The viewer will learn how to successfully create a multiboot device using the SARDU utility on Windows 7. Start the SARDU utility: Change the image directory to wherever you store your ISOs, this will prevent you from having 2 copies of an ISO wit…
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now