Solved

email delay in mail enabled Public folder

Posted on 2008-06-17
8
873 Views
Last Modified: 2010-05-18
I have a SBS 2003 SP2 server and have mail enabled a public folder to recieve mail for office@"domain".com. All users have Outlook 2003 and are connected to the exchange server. All users except one are able to open the public folder and view new messages. The one user is seeing the same new messages delayed 1 day when she opens the public folder in her Outlook.
0
Comment
Question by:wmpierro
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 3

Expert Comment

by:durge
ID: 21805273
Can that user see it in webmail?

Did you add permisions for each user or a group?
0
 
LVL 1

Author Comment

by:wmpierro
ID: 21805352
Yes,
The user can see the folder in exchange over the Internet.
The permissions were set the same as the other users.
I just logged on as her to her exchange over the web email and I am seeing email recieved today that was send yesterday.
0
 
LVL 3

Expert Comment

by:durge
ID: 21805376
So can she see the current files via web based outlook but not in desktop outlook?
0
Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

 
LVL 1

Author Comment

by:wmpierro
ID: 21805403
No,
Both are showing the delay.
0
 
LVL 3

Expert Comment

by:durge
ID: 21805507
Can you recreate the issue. if you mail enable another public folder and add the same users does it happen again? It is odd that you can't see it in webmail.
0
 
LVL 1

Author Comment

by:wmpierro
ID: 21805957
OK,
What I said before wasn't true.
I just sent a test message to the folder and it showed up in the web-outlook but isn't in the desktop outlook. All of the other desktops see the test message.
0
 
LVL 3

Accepted Solution

by:
durge earned 500 total points
ID: 21806346
Right that makes more sense. So her account is working, permissions are working, it is simply that outlook is not syncing the public folder for 24 hours rather than the message is not there.

Put that folder in her favorites and tell outlook to keep a local copy of the public folder favorites. I hope this will make outlook update the public folder more frequently.

Does she have any sync issues in her mailbox? These might tell you why outlook is not syncing the mailbox.
0
 
LVL 3

Expert Comment

by:durge
ID: 21806351
Let me know if you need more info on how to do the above.
0

Featured Post

Instantly Create Instructional Tutorials

Contextual Guidance at the moment of need helps your employees adopt to new software or processes instantly. Boost knowledge retention and employee engagement step-by-step with one easy solution.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

628 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question