Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

Font on part of web page is too large - on only one computer!

I'm looking at a web page that normally looks OK on all other computers using IE7.  But, one computer shows the text with what appears to be a larger font - thus causing it to extend over text that normally come below.  I believe the source that's responsible for this display is in the attached code snippet.

Since this is the only computer that acts this way, how to fix it?

<ul>
		<li id="navProducts"><a class="menuProducts" href="products.htm">PRODUCTS & SERVICES
		<!--[if IE 7]><!--></a><!--<![endif]-->		
			<table><tr><td>
			<ul>
			    <li><a href="rates.htm">Rates</a></li>
				<li><a href="productsChecking.htm">Checking Accounts</a></li>
				<li><a href="productsSavings.htm">Savings Accounts</a></li>
				<li><a href="productsLoans.htm">Loans</a></li>				
				<li><a href="productsChecking.htm#DebitCards">Debit Cards</a></li>
				<li><a href="productsSavings.htm">Investments</a></li>
				<li><a href="productsServices.htm">Convenience Services</a></li>				
				<li><a href="productsSwitchKits.htm">Switch Kits</a></li>				
			</ul>
			</td></tr></table>
		<!--[if lte IE 6]></a><![endif]-->
		</li>
	</ul>

Open in new window

0
Fred Marshall
Asked:
Fred Marshall
1 Solution
 
jcimarronCommented:
fmarshall--What is the Zoom setting (bottom right corner of Status Bar)?
0
 
war1Commented:
Hello fmarshall,

1. Reset IE settings.  Go to Tools > Internet Options > Advanced.  Click on "Reset" button. Click OK. Close all browsers. Reboot the computer.

2. If no joy, an addon may be interfering with IE. Disable Addons.  Go to Tools > Add-on Manager, and uncheck the addons.

If you cannot open IE, start IE without addons.  Go to Start > All Programs > Accessories > System Tools > Internet Explorer (No add-ons).

3. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus and other security programs, firewall, toolbars such as Google and Yahoo, and desktop programs such as MSN and Google.

4. Uninstall and reinstall IE7. Make sure you have the latest updates.

5. Create a new user account in Windows.

Hope this helps!
war1
0
 
rpggamergirlCommented:
Same thing happened to me in EE pages when I was using Premium skin where text overlaps.
Somehow the font was change to "larger".
Just check to make sure this is not the case. In IE menu > View > Text size
and adjust the size of the text.
Interestingly enough, this doesn't happen when I'm using the "Expert" skin. In Expert skin the larger text size doesn't affect the display of the pages.
0
New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

 
jcimarronCommented:
fmarshall--I thought this was an interesting webpage, which also has some interesting links at the bottom
http://www.456bereastreet.com/archive/200703/ie_7_does_not_resize_text_sized_in_pixels/
0
 
Fred MarshallAuthor Commented:
It appears the magnification was confused.  It was set at 100%.  But changing it to 75% and then back to 100% fixed the problem!
0
 
jcimarronCommented:
fmarshall--Good thinking!  Glad to hear the problem is solved.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now