Solved

Outlook client still says "Exceeded Mailbox Size" even after I made several limit changes

Posted on 2008-06-17
6
1,161 Views
Last Modified: 2012-08-14
SBS 2003 sp2, Exchange installed, POP3 Connector configured and working, all emails coming through until today.  All the sudden two of the Outlook clients who reached near limit (165,000 KB) on mailbox side can no longer send or receive.  I have tried to override with mailbox settings and it didnt work, so I went to the Mailbox store and set the "prohibit send receive" up to maximum value and still the Outlook clients(2003) still cant send.  I then restarted the server hoping that would update the new settings to no avail.  If anyone has any ideas why changing the limits in the mailbox store and alternately  trying to do an override from AD Exchange General would not work, please help.  Thanks for any info you have.
0
Comment
Question by:3l3mn8r
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 6

Expert Comment

by:DrKernel
ID: 21805545
restart outlook
0
 

Author Comment

by:3l3mn8r
ID: 21805643
Outlook restarted. No change, user sends message and box pops up indicating limit reached.  sender receives undeliverable, mailbox limit has been reached.
0
 
LVL 16

Expert Comment

by:Matthew Millers
ID: 21807104
It can take up to 3 hours for the change in AD to sync with the store...this can be forced by restarting the IS.
0
Increase Agility with Enabled Toolchains

Connect your existing build, deployment, management, monitoring, and collaboration platforms. From Puppet to Chef, HipChat to Slack, ServiceNow to JIRA, Splunk to New Relic and beyond, hand off data between systems to engage the right people.

Connect with xMatters.

 
LVL 6

Expert Comment

by:DrKernel
ID: 21824669
can you change the quota limit again, maybe add very trivial amount?
0
 
LVL 1

Accepted Solution

by:
TIsmail earned 500 total points
ID: 21881627
this is not outlook problem and this behavior is normal as exchnage information store use the cached mailbox configuration to force mailbox size limit.
the defualt time was 2 hours to chnage the mailbox
you can change this setting using registry DWARD value for "reread logon quotas interval " to 1200 seconds (20 min) as recommended.
change the value insted of restart your server.

Tarek Ismail



0
 

Author Closing Comment

by:3l3mn8r
ID: 31468064
It actually changed I just had to wait for the change to replicte to server.  Apparently any changes to quotas are not dynamic and take up to 24 hrs. to replicate.  Thanks for everyones input.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Following basic email etiquette rules will help you write a professional email and achieve a good, lasting impression with your contacts.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…

695 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question